Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-28-2007, 03:40 AM   #1
Solid State Member
 
Join Date: Jun 2007
Posts: 9
Default winxp installed need help!

hi i recently installed windows xp and have a msi mainboard. when the installation was completed i noticed the resolution and colors were way down and could not be changed along with many other features. i assumed i needed to get the proper drivers for my mainboard. so i went and found the page on my friends computer. after doing this i found a very convinient live update feature for the drivers(located here http://global.msi.com.tw/index.php?f...1&maincat_no=1 ). however my computer will not connect to the internet in order to allow me to do this. i use a eithernet cable and have a broadband connection. i've tried countless times to connect that computer to the internet and it WILL NOT connect. i have tested the internet on my friends computer and it works just fine. what do i do to solve this problem?
__________________

__________________
jimlikessweets is offline   Reply With Quote
Old 06-28-2007, 03:54 AM   #2
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: winxp installed need help!

Have you not got a CD with the motherboard? All the drivers should be on there. If you havent got that option, then use someone elses computer and copy all the drivers needed to CD or pendrive etc, and then install them on your system.

As for the connection problem, that will be because you dont have the drivers for your NIC, so you need to get them aswell.
__________________

__________________
Raffaz is offline   Reply With Quote
Old 06-28-2007, 04:09 AM   #3
Solid State Member
 
Join Date: Jun 2007
Posts: 9
Default Re: winxp installed need help!

unfortunatally i have no idea which drivers i need. so i intended to use the liveupdate feature the site offers. however this isn't an option now with the information you have given me. what should i do? i do not own the cd. i'm afraid it's long gone. on top of that i do not know how to find out how to find what kind a mother board i have besides the make of it which is msi.
__________________
jimlikessweets is offline   Reply With Quote
Old 06-28-2007, 06:46 AM   #4
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: winxp installed need help!

If you take your side off your tower and look at the motherboard you should see the model of the board in big letters printed across it, have you installed your graphics card driver if not and you don't have your MB disc the only way to get them as Raffaz said is to download them from a Friends computer, you might need to install DIRECT X 9
__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 06-28-2007, 06:56 AM   #5
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: winxp installed need help!

Do you know your mobo model? Post the details if you do and we can post a link for you.
__________________
Raffaz is offline   Reply With Quote
Old 06-28-2007, 05:45 PM   #6
Solid State Member
 
Join Date: Jun 2007
Posts: 9
Default Re: winxp installed need help!

okay i have opened my computer's tower and taken a picture to show you.( http://i44.photobucket.com/albums/f2...115017_1-1.jpg ) i'm assuming however that the model is "MSI 533" as it says on the part that sticks out.(correct me if i'm wrong @_@) sorry if the picture is a bit fuzzy. what do i do from here?
@raffaz: how would i go about finding the mobo model?
__________________
jimlikessweets is offline   Reply With Quote
Old 06-29-2007, 03:40 AM   #7
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: winxp installed need help!

That did not help much, I can not find that model on there website I think we need a bit more info try running this program and post us the results. http://www.testmyhardware.com/qdi.html
__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 06-29-2007, 04:23 AM   #8
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: winxp installed need help!

Quote:
Originally Posted by jimlikessweets View Post
@raffaz: how would i go about finding the mobo model?
It looks like its written on your mobo, i cant read it coz the pics fuzzy. Its the white writing inbetween the first 2 white slots on the left.
__________________
Raffaz is offline   Reply With Quote
Old 06-29-2007, 04:37 AM   #9
Solid State Member
 
Join Date: Jun 2007
Posts: 9
Default Re: winxp installed need help!

okay i ran the hardware program on my windows and came up with these results.
http://i44.photobucket.com/albums/f2...essweets/2.jpg CPU
http://i44.photobucket.com/albums/f2...essweets/1.jpg Mainboard
i have the info from each tab but i didn't upload them. let me know if i need to get the info from those up. i'm assuming it's the mainboard info that was needed.
__________________
jimlikessweets is offline   Reply With Quote
Old 06-29-2007, 05:47 AM   #10
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: winxp installed need help!

Looks like these ones here.
http://global.msi.com.tw/index.php?f...=170&cat3_no=4
__________________
Raffaz is offline   Reply With Quote
Old 06-29-2007, 06:03 AM   #11
Solid State Member
 
Join Date: Jun 2007
Posts: 9
Default Re: winxp installed need help!

installed that driver and nothing changed but i have a speaker icon now in the system tray and this thing called avrack is on my desktop which looks like some sort of media player...
__________________
jimlikessweets is offline   Reply With Quote
Old 06-29-2007, 06:39 AM   #12
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: winxp installed need help!

That driver????? theres a whole list of them, not just one. The audio is the first in the list. If you scroll to bottom of the list you will see the LAN driver, install that and you should be to get on the net again. The VGA drivers are 3rd in the list, so that should sort your graphics.
__________________
Raffaz is offline   Reply With Quote
Old 06-29-2007, 06:48 AM   #13
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: winxp installed need help!

from looking at that you should clean out your cpu fan with a bottle of compresed air. from the looks of that it might even overheat.
__________________
Rudster816 is offline   Reply With Quote
Old 06-29-2007, 05:01 PM   #14
Solid State Member
 
Join Date: Jun 2007
Posts: 9
Default Re: winxp installed need help!

alright i installed all of the drivers and it is running great. however i am still unable to connect to the internet. what course of action do i take next? the driver i am having difficulties with is this one: "Intel 82562 PRO 10/100 & 82540 PRO GB LAN Drivers" located on this page: http://global.msi.com.tw/index.php?f...=1&prod_no=506 . when i bring this to my computer and run the executible it seems to be like a zip file, and extracts files from it into the directory that it is in. am i supposed to extract these somewhere special?
i use a broadband connection.
__________________
jimlikessweets is offline   Reply With Quote
Old 06-29-2007, 05:13 PM   #15
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: winxp installed need help!

Have you tried restarting the computer? Any problems in device manager?
__________________
Raffaz is offline   Reply With Quote
Old 06-29-2007, 05:30 PM   #16
Solid State Member
 
Join Date: Jun 2007
Posts: 9
Default Re: winxp installed need help!

i have restarted the computer twice since the installation of the drivers.
in device managers there is a yellow exclamation mark on "Eithernet Controller"
__________________
jimlikessweets is offline   Reply With Quote
Old 06-30-2007, 03:40 AM   #17
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: winxp installed need help!

Download sisoft sandra here, and run it. See what it says about your ethernet controller. I want the model, just so i can confirm that the driver you downloaded is the correct one.
http://www.sisoftware.co.uk/index.ht...64&langx=en&a=
__________________
Raffaz is offline   Reply With Quote
Old 06-30-2007, 06:17 AM   #18
Baseband Member
 
Join Date: Dec 2006
Posts: 53
Default Re: winxp installed need help!

Have you enabled "on Chip LAN"? From the MSI link Raffaz posted in post 10download the manual, go to page 3-23
__________________
a promise never made can not be broken
And can never break your heart
costaj is offline   Reply With Quote
Old 06-30-2007, 02:44 PM   #19
Solid State Member
 
Join Date: Jun 2007
Posts: 9
Default Re: winxp installed need help!

@costaj: i just checked the bios and it was enabled.
@raffaz: used the software and took a screen shot of what i thought you wanted. http://i44.photobucket.com/albums/f2.../eithernet.jpg
let me know if you needed something else.
__________________
jimlikessweets is offline   Reply With Quote
Old 06-30-2007, 03:59 PM   #20
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: winxp installed need help!

If you scroll up from there and take a screenshot of your mainboard info, to confirm we have the right one, that should do the trick
__________________

__________________
Raffaz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
×