Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-28-2007, 05:31 AM   #1
Proper Legend
 
dude_se's Avatar
 
Join Date: Nov 2004
Location: UK
Posts: 8,633
Default wireless and ethernet prob

not long ago i asked for help in getting my psp online at school. that didnt work. i now have a laptop and i have access to both the wireless network and connecting the ethernet cable from one of the computers also allows me access to the network's workgroups and stuff...i just cant get internet. they both connect and i can even get on the schools intranet, just not internet. my friend used to do it on his laptop perfectly not long ago till his laptop went in for repairs. apparently ie 6 only works and i have tried that with no luck. it tries to load the page for ages and then fails. the school is apparently with a provider called "we learn" and in some other rooms the computers seem to login to a we learn server or something (these are the comps a lot of teachers are using at my school. it has a we learn login box instead of an xp one). if i use an ethernet cable from one of those pc's it works. even msn messenger ... what could be wrong in the other rooms?
__________________

__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 01-28-2007, 04:39 PM   #2
Proper Legend
 
dude_se's Avatar
 
Join Date: Nov 2004
Location: UK
Posts: 8,633
Default Re: wireless and ethernet prob

5 views in like 5 hours... come on people... dont go offending me and making me fcuk off back to the psp forums where ive been for the past few months lol :P
__________________

__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 01-29-2007, 01:45 PM   #3
Proper Legend
 
dude_se's Avatar
 
Join Date: Nov 2004
Location: UK
Posts: 8,633
Default Re: wireless and ethernet prob

bumpage.........
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 01-31-2007, 05:10 PM   #4
Proper Legend
 
dude_se's Avatar
 
Join Date: Nov 2004
Location: UK
Posts: 8,633
Default Re: wireless and ethernet prob

more bumpage. this is baffling me, lol.
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 01-31-2007, 05:39 PM   #5
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: wireless and ethernet prob

It could be something simple, like they dont want you connecting to the internet, so they have blocked it. Or it could be a configuration problem on your computer, what happens when you connect to the network and type ipconfig in the command console, post the results
__________________
Raffaz is offline   Reply With Quote
Old 02-01-2007, 07:24 AM   #6
Proper Legend
 
dude_se's Avatar
 
Join Date: Nov 2004
Location: UK
Posts: 8,633
Default Re: wireless and ethernet prob

hmm kk. ill try it tomorrow when i have my laptop with me
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 02-02-2007, 04:21 AM   #7
Proper Legend
 
dude_se's Avatar
 
Join Date: Nov 2004
Location: UK
Posts: 8,633
Default Re: wireless and ethernet prob

ipconfig:

__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 02-03-2007, 08:16 AM   #8
Proper Legend
 
dude_se's Avatar
 
Join Date: Nov 2004
Location: UK
Posts: 8,633
Default Re: wireless and ethernet prob

bump. yesterday i went into that other room and i could even get on the sites that were normally blocked. those rooms can only be logged on by teachers so i think it has a different filter or something i dont know. one of my friends said he had to mess around with some proxy settings or something to get it working. i really dunno
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 02-15-2007, 11:08 AM   #9
Solid State Member
 
Join Date: Oct 2006
Posts: 13
Default Re: wireless and ethernet prob

run a ipconfig /all so we can see the DNS settings. Are you able to get the internet when you take it home?
__________________
NISSAN_Tech is offline   Reply With Quote
Old 02-16-2007, 07:56 PM   #10
Proper Legend
 
dude_se's Avatar
 
Join Date: Nov 2004
Location: UK
Posts: 8,633
Default Re: wireless and ethernet prob

forgot about this thread lol! .. ipconfig is above^^. at home is ok. everywhere is ok except school
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 02-17-2007, 05:12 AM   #11
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: wireless and ethernet prob

Quote:
Originally Posted by dude_se
forgot about this thread lol! .. ipconfig is above^^. at home is ok. everywhere is ok except school
ipconfig /all will give even more information than ipconfig above
__________________
Raffaz is offline   Reply With Quote
Old 02-17-2007, 07:40 AM   #12
Proper Legend
 
dude_se's Avatar
 
Join Date: Nov 2004
Location: UK
Posts: 8,633
Default Re: wireless and ethernet prob

hehe ok. you will have to wait a few days for that though
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 02-22-2007, 04:14 PM   #13
Proper Legend
 
dude_se's Avatar
 
Join Date: Nov 2004
Location: UK
Posts: 8,633
Default Re: wireless and ethernet prob

i havent got an ipconfig yet tho tried the wireless on my friends laptop and the net at school works perfectly :O ... im bringing mine in tomorrow and was wondering what i can do before hand to fix it? ... he has a compaq presario v5000. his wireless card is inbuilt and is simular to mine. intel 56464bg or something (i just made the numbers up but its something like that). any ideas?
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 02-22-2007, 04:28 PM   #14
In Runtime
 
Daeva's Avatar
 
Join Date: Dec 2005
Posts: 407
Send a message via AIM to Daeva Send a message via MSN to Daeva Send a message via Yahoo to Daeva
Default Re: wireless and ethernet prob

Which version of windows are you running on your laptop, and is it up to date with service packs? Basically the best thing to do would be to copy the settings from your buddy's laptop, or talk to the network administrator at your school and ask them if they have any access restrictions. It could be something as simple as they limit the number of computers than can be connected wirelessly?
__________________
**Official Self-proclaimed glorified excessive (insert additional adjectives here) post editor/modifier.
Edit = Best feature ever
https://www.twitter.com/xDaevax
Daeva is offline   Reply With Quote
Old 02-22-2007, 05:35 PM   #15
Proper Legend
 
dude_se's Avatar
 
Join Date: Nov 2004
Location: UK
Posts: 8,633
Default Re: wireless and ethernet prob

naa wont be the limit or anything like that. its all up to date. apparently it only works on ie 6 which i have. what u mean copy the settings from my friends laptop? ... i could try his drivers, i doubt are cards are the same though as mines a good few months newer than his. i could try though
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 02-23-2007, 07:27 AM   #16
Proper Legend
 
dude_se's Avatar
 
Join Date: Nov 2004
Location: UK
Posts: 8,633
Default Re: wireless and ethernet prob

it works!! every time i load ie 6 i have to type htt9://google.com then the pages work normally. i cant get my internet radio or anything though .. i randomly figured that out ^^
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 02-23-2007, 09:49 AM   #17
In Runtime
 
Daeva's Avatar
 
Join Date: Dec 2005
Posts: 407
Send a message via AIM to Daeva Send a message via MSN to Daeva Send a message via Yahoo to Daeva
Default Re: wireless and ethernet prob

Your wireless card sounds like my ex-girlfriend. They're only nice to you after they put your through h*ll and back, and it's still an every once in a while type relationship... It's ok, I replaced her with a reliable Honda
__________________
**Official Self-proclaimed glorified excessive (insert additional adjectives here) post editor/modifier.
Edit = Best feature ever
https://www.twitter.com/xDaevax
Daeva is offline   Reply With Quote
Old 02-23-2007, 11:55 AM   #18
Proper Legend
 
dude_se's Avatar
 
Join Date: Nov 2004
Location: UK
Posts: 8,633
Default Re: wireless and ethernet prob

Quote:
Originally Posted by Daeva
Your wireless card sounds like my ex-girlfriend. They're only nice to you after they put your through h*ll and back, and it's still an every once in a while type relationship... It's ok, I replaced her with a reliable Honda
haha lol yup. if i can get my internet radio working it will be wiked
__________________

__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
×