Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-17-2010, 08:14 PM   #1
Solid State Member
 
Join Date: Jan 2010
Posts: 6
Default Weird internet browsing issue. Please help.

I can't visit google.com or some other websites on this laptop I am currently using. I've run multiple spyware scans and removed whatever it found but the problem still persists.

Any help ?
__________________

__________________
mikeycc1 is offline   Reply With Quote
Old 01-17-2010, 08:29 PM   #2
Solid State Member
 
Join Date: Jan 2010
Posts: 12
Default Re: Weird internet browsing issue. Please help.

did you block the site somehow through your security software i know i can block site i don't want my kids to visit through my security suite
__________________

__________________
oscer1 is offline   Reply With Quote
Old 01-17-2010, 08:32 PM   #3
Solid State Member
 
Join Date: Jan 2010
Posts: 6
Default Re: Weird internet browsing issue. Please help.

mmm. but im running Avast AV.

could it be windows firewall?

but i doubt thats the case because i wouldn't block the other sites i can't visit.
__________________
mikeycc1 is offline   Reply With Quote
Old 01-19-2010, 10:02 AM   #4
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: Weird internet browsing issue. Please help.

Unlikely to be a firewall. What kind of error do you get or could you better describe 'can't visit' please.
__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 01-19-2010, 06:47 PM   #5
Fully Optimized
 
~Darkseeker~'s Avatar
 
Join Date: Jan 2010
Location: Welwyn Garden City, United Kingdom
Posts: 2,494
Default Re: Weird internet browsing issue. Please help.

What browser are you using? some kind of unwanted add-on might be causing undesirable behaviour.

like above post stated, more info about what you get please
__________________
EVGA SLI Micro Z68 // Intel i5-2500k @ 4.4GHz // 8GB Corsair Vengeance 1866MHz // Overclocked ASUS GTX 660 Ti // Corsair Carbide SPEC-03 // Kingston Hyper-X 120GB // 2TB WD Green + 500GB WD Black
#JC4PM
~Darkseeker~ is offline   Reply With Quote
Old 01-20-2010, 10:14 AM   #6
Site Team
 
berry120's Avatar
 
Join Date: Jul 2009
Location: England, UK
Posts: 3,434
Default Re: Weird internet browsing issue. Please help.

Quote:
I've run multiple spyware scans and removed whatever it found but the problem still persists
Are you sure the apps actually removed the rogue programs in question? If you didn't run the scans in safe mode chances are they couldn't - whether you clicked remove or not.
__________________
berry120 is offline   Reply With Quote
Old 01-22-2010, 02:36 AM   #7
Solid State Member
 
Join Date: Jan 2010
Posts: 6
Default Re: Weird internet browsing issue. Please help.

Hey guys, yeah I'm using the latest version of firefox (version 3.6)

When i type in google.com it takes a while to load and firefox tells me "the connection has been reset"
__________________
mikeycc1 is offline   Reply With Quote
Old 01-22-2010, 09:37 PM   #8
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: Weird internet browsing issue. Please help.

See if you can access it from IE or if you can ping it from a cmd prompt.
__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 01-22-2010, 11:38 PM   #9
Solid State Member
 
Join Date: Jan 2010
Posts: 6
Default Re: Weird internet browsing issue. Please help.

Quote:
Originally Posted by jmacavali View Post
See if you can access it from IE or if you can ping it from a cmd prompt.
Can't access from IE


I dont know how to ping it from a CMD prompt?
__________________
mikeycc1 is offline   Reply With Quote
Old 01-23-2010, 03:04 AM   #10
Fully Optimized
 
~Darkseeker~'s Avatar
 
Join Date: Jan 2010
Location: Welwyn Garden City, United Kingdom
Posts: 2,494
Default Re: Weird internet browsing issue. Please help.

reset your wireless router and disable then re-enable your wireless adapter.

usually works for me if my connection is being 'reset' constantly.
__________________
EVGA SLI Micro Z68 // Intel i5-2500k @ 4.4GHz // 8GB Corsair Vengeance 1866MHz // Overclocked ASUS GTX 660 Ti // Corsair Carbide SPEC-03 // Kingston Hyper-X 120GB // 2TB WD Green + 500GB WD Black
#JC4PM
~Darkseeker~ is offline   Reply With Quote
Old 01-23-2010, 03:43 AM   #11
Site Team
 
berry120's Avatar
 
Join Date: Jul 2009
Location: England, UK
Posts: 3,434
Default Re: Weird internet browsing issue. Please help.

Quote:
reset your wireless router and disable then re-enable your wireless adapter.

usually works for me if my connection is being 'reset' constantly.
A good suggestion if he hasn't tried it already and the problem's only been occuring for a few minutes - however the nature of the question leads me to believe this is a recurring problem not just an intermittent one!

As for pinging it from the command prompt, go to start => run, type in cmd, hit enter, then type
Code:
ping google.com
on the command line and see if you get a result. As well as checking if you get any responses, can you also check whether it displays an IP address for google.com? It's possible it's a DNS issue if it doesn't.
__________________
berry120 is offline   Reply With Quote
Old 01-23-2010, 03:36 PM   #12
Solid State Member
 
Join Date: Jan 2010
Posts: 6
Default Re: Weird internet browsing issue. Please help.

I do get a response.

and i DO get an IP from google.com

its 74.125.19.105
__________________
mikeycc1 is offline   Reply With Quote
Old 01-23-2010, 05:59 PM   #13
Site Team
 
berry120's Avatar
 
Join Date: Jul 2009
Location: England, UK
Posts: 3,434
Default Re: Weird internet browsing issue. Please help.

If you plug your laptop directly into the router with an ethernet cable rather than using wireless, does that make any difference?
__________________
berry120 is offline   Reply With Quote
Old 01-23-2010, 09:02 PM   #14
Solid State Member
 
Join Date: Jan 2010
Posts: 6
Default Re: Weird internet browsing issue. Please help.

Quote:
Originally Posted by berry120 View Post
If you plug your laptop directly into the router with an ethernet cable rather than using wireless, does that make any difference?
nooo. my desktop and laptop share this same problem. my desktop is connected directly to the modem.
__________________
mikeycc1 is offline   Reply With Quote
Old 01-24-2010, 09:18 PM   #15
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: Weird internet browsing issue. Please help.

It's weird that both laptop and desktop have this problem. It's even weirder he can ping it but can't access it from Firefox or IE.

Next step might be to take your laptop to a WiFi hotspot and see if you can access it from there. That will let us know if it's a laptop setting problem or if it's something with your ISP/Router/Modem.



Also just thought of something else: Have you download any files or anything? It's possible something that you've downloaded or a site you've visited "hijacked" your browser and is re-routing your browser. I know you said you ran 'scans' but what i HIGHLY recommend is that you download and run MALWAREBYTES ANTI-MALWARE. It's the best program I've seen at removing spyware and adware. It finds things that all the other programs i've tried didn't.
__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 02-16-2010, 11:29 PM   #16
Solid State Member
 
Join Date: Feb 2010
Posts: 12
Default Re: Weird internet browsing issue. Please help.

try turning of windows firewall and your antivirus.
__________________
tech3211 is offline   Reply With Quote
Old 02-18-2010, 08:21 PM   #17
Golden Master
 
BK_123's Avatar
 
Join Date: Dec 2009
Location: Australia
Posts: 7,557
Default Re: Weird internet browsing issue. Please help.

have you tried typing in www.google.com.au?
__________________
BK_123 is offline   Reply With Quote
Old 02-19-2010, 06:56 AM   #18
Site Team
 
berry120's Avatar
 
Join Date: Jul 2009
Location: England, UK
Posts: 3,434
Default Re: Weird internet browsing issue. Please help.

I'd recommend getting a computer that's not yours (perhaps get a friend round) and then get them to connect. If they manage to ok, then it seems a site you've visited has infected both your desktop and laptop, which is entirely possible if you've visited the same rogue site on both PCs or the virus has spread across your network.

I would guess the above is what has happened.

If however they have the same issues as you then this is rather strange - can you try swapping out the router? I've known dying ones to do strange things (never to specific sites yet but there's a first time for everything!)

Failing that, have a word to your ISP - it's very unlikely, but just about possible there's something very strange going on their end.
__________________

__________________
Save the whales, feed the hungry, free the mallocs.
berry120 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
×