Go Back   Computer Forums > Welcome To Computer Forums .org > Hi, I am....
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-01-2014, 01:29 AM   #1
Solid State Member
 
Join Date: Jan 2014
Posts: 15
Default Cpu shutting off after 30 sec

Hi there my cpu is shutting off after 30 sec of being on. I noticed that the processor chip gets so hot within 30 sec of being on that I can't even touch it. Does anyone know why this is happening???
__________________

__________________
robsplosive is offline   Reply With Quote
Old 01-01-2014, 04:26 AM   #2
Golden Master
 
BK_123's Avatar
 
Join Date: Dec 2009
Location: Australia
Posts: 7,556
Default Re: Cpu shutting off after 30 sec

Have you tried reseating the CPU, heatsink and applying new heatsink?
__________________

__________________
BK_123 is offline   Reply With Quote
Old 01-01-2014, 06:46 AM   #3
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,026
Default Re: Cpu shutting off after 30 sec

Quote:
Originally Posted by robsplosive View Post
I noticed that the processor chip gets so hot within 30 sec of being on that I can't even touch it.
How can you touch it?
Do you even have a CPU cooler on it?
__________________
MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 EVO 512 + LiteOn LCS-256 - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Old 01-01-2014, 07:37 AM   #4
Solid State Member
 
Join Date: Jan 2014
Posts: 15
Default Re: Cpu shutting off after 30 sec

No cooler but should it be heating up like that over 30 sec of on time?
__________________
robsplosive is offline   Reply With Quote
Old 01-01-2014, 07:38 AM   #5
Golden Master
 
BK_123's Avatar
 
Join Date: Dec 2009
Location: Australia
Posts: 7,556
Default Re: Cpu shutting off after 30 sec

What temps are you getting?
__________________
BK_123 is offline   Reply With Quote
Old 01-01-2014, 07:42 AM   #6
Solid State Member
 
Join Date: Jan 2014
Posts: 15
Default Re: Cpu shutting off after 30 sec

No I haven't tried resetting the cpu

---------- Post added at 12:42 PM ---------- Previous post was at 12:39 PM ----------

Well the cpu was givin to me the power source is hooked up corsair hx 850, asus p6t se, intel chip confidential, ge force gtx 285 graphic card, and 3 xms3 DDR
__________________
robsplosive is offline   Reply With Quote
Old 01-01-2014, 08:07 AM   #7
Golden Master
 
BK_123's Avatar
 
Join Date: Dec 2009
Location: Australia
Posts: 7,556
Default Re: Cpu shutting off after 30 sec

What CPU is it?
__________________
BK_123 is offline   Reply With Quote
Old 01-01-2014, 08:24 AM   #8
Solid State Member
 
Join Date: Jan 2014
Posts: 15
Default Re: Cpu shutting off after 30 sec

It's a intel confidential processor Q1ck es a4

---------- Post added at 01:24 PM ---------- Previous post was at 01:23 PM ----------

Basically like an i7
__________________
robsplosive is offline   Reply With Quote
Old 01-01-2014, 08:59 AM   #9
BSOD
 
Join Date: Jan 2013
Location: MI, USA
Posts: 722
Default Re: Cpu shutting off after 30 sec

XD! not to be rude, but this is the wrong section, AND I know why it's over heating. On any build like that, you need decent cooling, and you have no CPU cooler? For just $25 you can buy thermal paste and a half way decent fan on newegg. If you keep on over heating it like that, and don't put a cooler on it asap, you reduce it's life every time you turn the system on.
__________________
Life is offline   Reply With Quote
Old 01-01-2014, 12:18 PM   #10
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,026
Default Re: Cpu shutting off after 30 sec

Quote:
Originally Posted by robsplosive View Post
No cooler but should it be heating up like that over 30 sec of on time?
No wonder it shuts down.
CPU's get hot REALLY quick. that's just how it is.
Get a cooler
__________________
MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 EVO 512 + LiteOn LCS-256 - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Old 01-01-2014, 12:40 PM   #11
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Cpu shutting off after 30 sec

I can't believe you haven't fried your CPU with no heatsink/fan...

They can get to many hundreds of degree's without any way of the heat to dissapitate. God man.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 01-01-2014, 12:43 PM   #12
Solid State Member
 
Join Date: Jan 2014
Posts: 15
Default Re: Cpu shutting off after 30 sec

I hooked up a fan/ cooling system and it's still shutting off.ImageUploadedByComputer Forums1388598226.578262.jpg
__________________
robsplosive is offline   Reply With Quote
Old 01-01-2014, 12:46 PM   #13
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,026
Default Re: Cpu shutting off after 30 sec

In that case it's not properly installed.

remember thermal paste btw.
__________________
MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 EVO 512 + LiteOn LCS-256 - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Old 01-01-2014, 12:48 PM   #14
Solid State Member
 
Join Date: Jan 2014
Posts: 15
Default Re: Cpu shutting off after 30 sec

The cpu is not properly installed? I noticed that I have 3 socket pins that look like there bent a little bit. There not broken or touching each other . Could this be a problem?
__________________
robsplosive is offline   Reply With Quote
Old 01-01-2014, 12:49 PM   #15
Solid State Member
 
Join Date: Jan 2014
Posts: 15
Default Re: Cpu shutting off after 30 sec

ImageUploadedByComputer Forums1388598552.690609.jpg there is about 3 slightly bent
__________________
robsplosive is offline   Reply With Quote
Old 01-01-2014, 12:52 PM   #16
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Cpu shutting off after 30 sec

In my opinion, if they were causing an issue, the CPU wouldn't boot at all. I may be wrong.
If you are careful, you could probably bend them back.

You have used thermal compound to fit the heatsink on right? It creates a join for the cooling to occur.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 01-01-2014, 12:58 PM   #17
Solid State Member
 
Join Date: Jan 2014
Posts: 15
Default Re: Cpu shutting off after 30 sec

I bent back the pins with a needle very carefully. And I used very little paste. I'm thinking I need a better cooler. I have a corsair h-50 that came with it but I'm missing the housing part .

---------- Post added at 05:58 PM ---------- Previous post was at 05:55 PM ----------

Attachment 1433 can I just use the compound and this corsair cooler the way it is?
__________________
robsplosive is offline   Reply With Quote
Old 01-01-2014, 12:59 PM   #18
Solid State Member
 
Join Date: Jan 2014
Posts: 15
Default Re: Cpu shutting off after 30 sec

ImageUploadedByComputer Forums1388599156.325022.jpg this is a pic of it
__________________
robsplosive is offline   Reply With Quote
Old 01-01-2014, 02:56 PM   #19
BSOD
 
Join Date: Jan 2013
Location: MI, USA
Posts: 722
Default Re: Cpu shutting off after 30 sec

Step 1 - Thermal paste the top of the CPU ( usually 1 drop in the middle is good.
Step 2 - place the fan on top of the CPU and attempt to snap it into place on the motherboard.
Step 3 - Hook the fan cables to the mother board so the fan runs.
If this doesn't fix the problem, and the fan is running fine. Then either it's not the CPU at all, or you already fried an inner part and need a whole new CPU.
__________________
Life is offline   Reply With Quote
Old 01-01-2014, 04:58 PM   #20
Solid State Member
 
Join Date: Jan 2014
Posts: 15
Default Re: Cpu shutting off after 30 sec

Ok so I fixed the over heating problem. Thx everyone. But now when I hook everything up my LCD monitor says no signal and shuts off. The cpu is running fine. Could it be the internal hard drive that I hooked up ( it's older and has windows Xp) not comparable with the rest of my cpu? The cpu I received was made in 08. It has a i7 quad core, with an asus motherboard p6t se. And a bunch of other high end hardware.

Please help I'm trying to get this bad boy running
__________________

__________________
robsplosive is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
×