Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-01-2017, 02:44 PM   #1
Beta Member
 
Join Date: Mar 2016
Posts: 1
Default SSD does not work

I performed a data wipe on a SSD and now I am unable to create a volume. As you can see by the screen shots which I have up loaded the drive is still in good health but these messages come up when I try to create a volume or convert MBR to GPT
Attached Images
File Type: jpg Capture2.JPG (19.9 KB, 6 views)
File Type: png error.PNG (8.3 KB, 5 views)
File Type: png ssd.PNG (91.4 KB, 6 views)
__________________

__________________
techcom is offline   Reply With Quote
Old 01-01-2017, 08:57 PM   #2
Daemon Poster
 
TrotterTech's Avatar
 
Join Date: Oct 2014
Location: United States
Posts: 1,079
Default Re: SSD does not work

Have you tried using GParted? Awesome free tool. I have never had it fail to create a volume.
__________________
Cooler Master Mastercase H500 / Antec EA650 650W / Zotac GTX 1660 AMP
AMD Ryzen 5 1600 w/ Wraith MAX RGB / MSI B350 Gaming Plus / 4x8GB XPG Specrix RGB 3200MHz
Samsung 970 EVO 250GB M.2 / Samsung 860 EVO 500GB SSD / WD Black 750GB / WD Blue 2TB
Win10 Pro x64 / Razer Mamaba Wireless / Tecware 87 Key Mechanical
TrotterTech is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:08 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
×