Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-28-2018, 05:38 AM   #1
Baseband Member
 
Join Date: Feb 2015
Location: USA
Posts: 100
Default New build. No signal to monitor. Constant rapid beeps from mobo speaker

Hi everyone.

Been few months since I've been on the forum.
Last weekend I started to put together another PC.
Nothing special. Not a gaming PC. Mostly a PC for offline storage, pics, videos etc....

Specs.

AMD A6 7400
Gigabyte F2A68HM-H ( mobo )
Samsung pro 500gb SSD.
G.Skill Ares RAM 8gb ( 2 x 4gb RAM sticks )
Seasonix 520W PSU
LG Blu Ray M disc optical drive.
Thermaltake 6 fan controller.
USB 3.0 card reader ( to connect my front USB 3.0 ports.
Lepa water cooling unit.
** No GPU

**** I do not have a cooler on top of the CPU right now. I do not because I didn't want to go thru the P.IT.A of having to disconnect at take out in the event this would happen.
**** When I tested my computer it has never been powered on more then 15 secs.

I made the mistake of putting it all together inside the case ( except the water cooler ). Turned it on and nothing.
1) All fan in case did light up and spin.
2) The additional fan controller I added to the front panel lights up and is functional
3) Red LED light on the USB 3.0 card reader ( attached to mobo via PCI-E slot ) lights up.
4) And on the front panel of the case is an blue LED light that lights up when the power button on top of case is depressed.

But monitor will not get a signal to turn on. Using VGA from the mobo
** The monitor does works because I tested it on other computers.

-------------------------
Last night I disconnected everything and took out of case to do a build outside of case and re test.

Mobo. 24 pin pSU cable connected to mobo. 4 pin connection to mobo ATX-V12 header. RAM inserted. CPU in. I also added an external speaker to the mobo to listen for beeps.
**** I do not have a cooler on top of the CPU right now. I do not because I didn't want to go thru the P.IT.A of having to disconnect at take out in the event this would happen.
**** When I tested my computer it has never been powered on more then 15 secs.

Same as above. fans turned on and spun. But my speaker beeped constantly and rapidly with no pauses. Nothing to monitor.

I did some google searching for beeps. From what I got out of it is a RAM issue. But I got confused because differant mobos had different codes for different beeps.

I tried 1 RAM stick.
I tried swapping the 2 RAMs in each other slots.
I tried 2 RAM sticks from a different computer ( that I know works ).
I tried 1 RAM stick of the above.
I tried the 2 new RAM sticks in each others slots.

All same thing. Constant rapid beep.
__________________________________--
____________________________________-------

Anyone out there that has some suggestion or can help me?
__________________

__________________
frldyz is offline   Reply With Quote
Old 02-28-2018, 06:04 AM   #2
Fully Optimized
 
strollin's Avatar
 
Join Date: Mar 2011
Location: USA
Posts: 2,554
Default Re: New build. No signal to monitor. Constant rapid beeps from mobo speaker

Is this a new mobo, new cpu? If either are new and unknown, either one of them could be causing the problem. Have you checked for bent pins under the cpu?
__________________

__________________
strollin is offline   Reply With Quote
Old 02-28-2018, 06:19 AM   #3
Fully Optimized
 
AMD_man's Avatar
 
Join Date: Dec 2016
Location: Argentina
Posts: 1,656
Default Re: New build. No signal to monitor. Constant rapid beeps from mobo speaker

You need to find you motherboards' manual. Every beep code is different, so searching for something other than your motherboard makes no sense.

Just to be clear, when you say that you have no cooler you mean you didn't install the water cooler, but you are using the stock cooler, right?
__________________
"Perception without comprehension is a dangerous combination."
AMD_man is offline   Reply With Quote
Old 02-28-2018, 06:26 AM   #4
Baseband Member
 
Join Date: Feb 2015
Location: USA
Posts: 100
Default Re: New build. No signal to monitor. Constant rapid beeps from mobo speaker

Quote:
Originally Posted by strollin View Post
Is this a new mobo, new cpu? If either are new and unknown, either one of them could be causing the problem. Have you checked for bent pins under the cpu?
new cpu -yes
new mobo yes
. checked pins on cpu. all perfect

---------- Post added at 06:26 AM ---------- Previous post was at 06:25 AM ----------

Quote:
Originally Posted by AMD_man View Post
You need to find you motherboards' manual. Every beep code is different, so searching for something other than your motherboard makes no sense.

Just to be clear, when you say that you have no cooler you mean you didn't install the water cooler, but you are using the stock cooler, right?


no cooler
no water cooler
or stock air coolerbaked
onlu turning oncomputer long enough to see if monitor turns on
12 secs max
__________________
frldyz is offline   Reply With Quote
Old 02-28-2018, 06:26 AM   #5
Baseband Member
 
Join Date: Feb 2015
Location: USA
Posts: 100
Default Re: New build. No signal to monitor. Constant rapid beeps from mobo speaker

Quote:
Originally Posted by AMD_man View Post
You need to find you motherboards' manual. Every beep code is different, so searching for something other than your motherboard makes no sense.

Just to be clear, when you say that you have no cooler you mean you didn't install the water cooler, but you are using the stock cooler, right?


no cooler
no water cooler
or stock air coolerbaked
onlu turning oncomputer long enough to see if monitor turns on
12 secs max
__________________
frldyz is offline   Reply With Quote
Old 02-28-2018, 06:28 AM   #6
Fully Optimized
 
AMD_man's Avatar
 
Join Date: Dec 2016
Location: Argentina
Posts: 1,656
Default Re: New build. No signal to monitor. Constant rapid beeps from mobo speaker

You can't run your computer without a cooler. It would overheat really fast. Did you check the beep codes?
__________________
"Perception without comprehension is a dangerous combination."
AMD_man is offline   Reply With Quote
Old 02-28-2018, 08:35 AM   #7
Baseband Member
 
Join Date: Feb 2015
Location: USA
Posts: 100
Default Re: New build. No signal to monitor. Constant rapid beeps from mobo speaker

Iím going to have to try and find Manuel tonight and check for beep codes.

Itís on cL start fast beep code .

I guess Iíll have to put in the water cooler tonight and test it
__________________
frldyz is offline   Reply With Quote
Old 02-28-2018, 09:59 AM   #8
Fully Optimized
 
AMD_man's Avatar
 
Join Date: Dec 2016
Location: Argentina
Posts: 1,656
Default Re: New build. No signal to monitor. Constant rapid beeps from mobo speaker

I would read the manaul before bothering Mr. Manuel.
__________________
"Perception without comprehension is a dangerous combination."
AMD_man is offline   Reply With Quote
Old 02-28-2018, 04:46 PM   #9
Fully Optimized
 
strollin's Avatar
 
Join Date: Mar 2011
Location: USA
Posts: 2,554
Default Re: New build. No signal to monitor. Constant rapid beeps from mobo speaker

Modern systems have built-in thermal shutdown support to prevent destroying the cpu from running it without a heatsink. You should be able to use a standard stock heatsink for testing. Water cooling generally isn't needed unless overclocking.
__________________
strollin is offline   Reply With Quote
Old 02-28-2018, 06:34 PM   #10
Baseband Member
 
Join Date: Feb 2015
Location: USA
Posts: 100
Default Re: New build. No signal to monitor. Constant rapid beeps from mobo speaker

Well I hooked up water cooler.

Turned on.



Constant non stop fast beep still!!!!

I'm running out of ideas.



I will clear the cmos sometime tonight and try again.

(****** trying to keep an eye on our infant and toddler.......... )



The mobo. is getting power right?



The LED light in the water pump turns on.

The 3 pin fan from water pump is connected to the 4 pin CPU FAN header



And the 2 3 pin fans on the rad. are connected to the sys fan 1 ( 4 pin ) and sys fan 2 ( 4 pin ) on the mobo.

The fans light up and spin.



I did pull out the CPU. All pins look straight.

Replaced with 0 insertion.
__________________
frldyz is offline   Reply With Quote
Old 02-28-2018, 06:37 PM   #11
Fully Optimized
 
AMD_man's Avatar
 
Join Date: Dec 2016
Location: Argentina
Posts: 1,656
Default Re: New build. No signal to monitor. Constant rapid beeps from mobo speaker

Did you check for beep codes or not?

Try this http://www.tomshardware.com/faq/id-1...checklist.html
__________________
"Perception without comprehension is a dangerous combination."
AMD_man is offline   Reply With Quote
Old 03-01-2018, 08:14 AM   #12
Baseband Member
 
Join Date: Feb 2015
Location: USA
Posts: 100
Default Re: New build. No signal to monitor. Constant rapid beeps from mobo speaker

So here’s everything I tried yesterday :

1. Attached water cooling unit. No fix. Same issue. Constant fast beep.
2. Tried a different power supply. Used the power supply from my main computer to this motherboard. All that I connected was the 24. And the ATX 12 v connection to the motherboard. I did unplug all the peripheral connections from the PSU. So the PSU only had the two connections to motherboard . Same thing. Fans turn on light up and spin. And get constant rapid beat on the speaker.
3. Reset bios/cmos. With screwdriver to pins. Nothing . Same issue.
4. Removed battery from mobo and reset cmos again . Waited 10 min. Put battery back in. Nothing.
5. I moved and configured the 2 new RAM sticks in dif. Slots and 6 variations. Nothing.
6. I took the 2 RAM sticks from my daily computer and tried them in 6 different variations. Nothing.
7. Cpu pins look perfect and straight.



All i can think of that’s left is .
1) bad mobo. But not sure how I can confirm this.
2) bad dim slots?
3) bad cpu.


I’m stuck
__________________
frldyz is offline   Reply With Quote
Old 03-01-2018, 09:39 AM   #13
In Runtime
 
Join Date: Dec 2012
Location: USA
Posts: 498
Default Re: New build. No signal to monitor. Constant rapid beeps from mobo speaker

So, how many beeps are there?




What does BIOS beep sound mean?

1.AWARD BIOS 1short beep :System normal 2 short beep :CMOS Error 1 long beep and 1 short beep:Memory error 1 long beep and 2 short beep:Graphic card error 1 long beep and 3 short beep :AGP error 1 long beep and 9 short beep :Memory Error Continuous long beep :Memory not correctly installed Continuous short beep :Power supply unit failed 2.AMI BIOS 1 short beep :Memory Error 2 short beep:Memory parity check error. 3 short beep :basic memory 64K address check error 4 short beep :Real Time Clock malfunction . 5 short beep :CPU error 6 short beep:Keyboard error 7 short beep :CPU interruption error 8 short beep:Graphic card error 9 short beep :Memory error 10 short beep :CMOS error 11 short beep :CPU cache memory malfunction

Coppied/pasted from: https://www.gigabyte.com/Support/FAQ/816
__________________
CPU: Ryzen 1700 GPU: MSI R9 480 4GB
RAM: 16gb DDR4 Disk: 128SSD + 2x1TB
Power: 750w asus prime b350m-a uatx mobo
Cortb is offline   Reply With Quote
Old 03-02-2018, 05:36 AM   #14
Baseband Member
 
Join Date: Feb 2015
Location: USA
Posts: 100
Default Re: New build. No signal to monitor. Constant rapid beeps from mobo speaker

.................................................. ..... light bulb

Sitting here @ the computer this morning still scratching my head about this sitution.

I look online to see how much these RAM sticks are going for on ebay.
And I read this....
"Compatible with Intel LGA1155 and AMD Llano/AM3+ platforms
Intel XMP support for 2nd and 3rd Generation Intel Core Processors".


Could this be it? Is this the problem. Is this RAM no compatible with my FM2+ mobo?
Or if I recall when I read this when I bought my RAM I read it as..... it is also "Compatible with Intel LGA1155 and AMD Llano/AM3+ platforms
Intel XMP support for 2nd and 3rd Generation Intel Core Processors"

fingers crossed.....................
__________________
frldyz is offline   Reply With Quote
Old 03-02-2018, 07:30 AM   #15
Baseband Member
 
Join Date: Feb 2015
Location: USA
Posts: 100
Default Re: New build. No signal to monitor. Constant rapid beeps from mobo speaker

Found this on the site

https://www.gskill.com/en/product/f3-2133c9d-8gab

QVL
Gigabyte
A88X/A78 for Socket FM2+
G1.Sniper A88X With FM2+ Processors only.
GA-F2A88X-UP4 With FM2+ Proce


Dont see my mobo listed
__________________
frldyz is offline   Reply With Quote
Old 03-02-2018, 09:29 PM   #16
Fully Optimized
 
AMD_man's Avatar
 
Join Date: Dec 2016
Location: Argentina
Posts: 1,656
Default Re: New build. No signal to monitor. Constant rapid beeps from mobo speaker

If you are using DDR3 memory there shouldn't be any compatibility issues. Sometimes not all motherboards are included because they might not be "officially supported" or some sh*.

And I'm afraid you can't use eBay as a source of information.

Check this out: http://download.gigabyte.us/FileList...-f2a68hm-h.pdf

Or if you have rev 1.1: http://download.gigabyte.us/FileList...-f2a68hm-h.pdf

Look up the part number and see if it's on the list.

So your board has AMI BIOS, so count the beeps and act accordingly. Why did you ignore Cortb's question? Are you interested in solving the issue?
__________________
"Perception without comprehension is a dangerous combination."
AMD_man is offline   Reply With Quote
Old 03-02-2018, 10:47 PM   #17
Baseband Member
 
Join Date: Feb 2015
Location: USA
Posts: 100
Default Re: New build. No signal to monitor. Constant rapid beeps from mobo speaker

There is no specific beep code.
Itís just constant rapid fire beeping. No pause. No breaks. Like a machine gun going off with unlimited amo
__________________
frldyz is offline   Reply With Quote
Old 03-05-2018, 11:35 AM   #18
In Runtime
 
Join Date: Dec 2012
Location: USA
Posts: 498
Default Re: New build. No signal to monitor. Constant rapid beeps from mobo speaker

Quote:
Originally Posted by frldyz View Post
There is no specific beep code.
It’s just constant rapid fire beeping. No pause. No breaks. Like a machine gun going off with unlimited amo
Quote:
Originally Posted by Cortb View Post
So, how many beeps are there?




Continuous long beep :Memory not correctly installed
Continuous short beep :Power supply unit failed

Coppied/pasted from: https://www.gigabyte.com/Support/FAQ/816
I'm guessing that it's the memory since it sounds 'like a machine gun'

edit: i'd try re-seating only 1 stick of memory, and then try it in all the slots, and then try a different stick of memory again in all the slots if the first one doesn't work. that way you can narrow it down to a bad stick or a bad slot.
__________________
CPU: Ryzen 1700 GPU: MSI R9 480 4GB
RAM: 16gb DDR4 Disk: 128SSD + 2x1TB
Power: 750w asus prime b350m-a uatx mobo
Cortb is offline   Reply With Quote
Old 03-08-2018, 09:55 AM   #19
Golden Master
 
Celery's Avatar
 
Join Date: Jan 2013
Location: USA
Posts: 5,936
Default Re: New build. No signal to monitor. Constant rapid beeps from mobo speaker

How did you know you didn't fry your CPU already? AMD CPUs gets hot quick and I know about the thermal shutdown but probably too late to save it.

Never ever run a CPU without a cooler.
__________________

__________________
I came on a Celeron and now my PC has Ryzen!
Celery is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
×