Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-25-2009, 09:22 AM   #1
Solid State Member
 
Join Date: Apr 2009
Posts: 20
Default Need help please

I just reinstalled xp twice and now my screen looks fuzzy. How can I fix it? do I need to reformat my HD? If so how would I do that?

I don't know a lot about computers but a little more then basic so detail helps would be great.

thanks,
matt
__________________

__________________
mlgntlg is offline   Reply With Quote
Old 04-25-2009, 09:30 AM   #2
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,474
Send a message via MSN to Neodude112320
Default Re: Need help please

What do you mean your screen looks fuzzy? What kind of Monitor do you have and what kind of graphics card do you have?
__________________

__________________
Neodude112320 is offline   Reply With Quote
Old 04-25-2009, 09:36 AM   #3
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: Need help please

It sounds like you haven't installed your video card drivers. Go to your your card's manufacturer's site and find the drivers.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 04-25-2009, 10:29 AM   #4
In Runtime
 
Sedah's Avatar
 
Join Date: Mar 2009
Posts: 132
Default Re: Need help please

Quote:
Originally Posted by worshipme View Post
It sounds like you haven't installed your video card drivers. Go to your your card's manufacturer's site and find the drivers.
^ what he said
__________________
https://www.evga.com/community/ModsRigs/comment.asp?sysid=18238
Sedah is offline   Reply With Quote
Old 04-25-2009, 12:39 PM   #5
Fully Optimized
 
63083's Avatar
 
Join Date: Dec 2008
Posts: 2,129
Default Re: Need help please

Quote:
Originally Posted by worshipme View Post
It sounds like you haven't installed your video card drivers. Go to your your card's manufacturer's site and find the drivers.
I second that.
__________________
XPEX Vortex 3620 Mid Tower, Rosewill 450 Watt PSU, MSI P6N SLI Platinum 650i, Intel Celeron D 356, 2GB G.SKILL DDR2 800, Western Digital 40GB, (2) EVGA 7950GT 256MB Video Cards in SLI, HP DVD Multi-Burner, Windows XP.
63083 is offline   Reply With Quote
Old 04-25-2009, 01:43 PM   #6
Solid State Member
 
Join Date: Apr 2009
Posts: 20
Default Re: Need help please

how do I find the right video drive. I think that this computer just has a standard vid card. it i a gateway 300s desktop.

thanks
matt
__________________
mlgntlg is offline   Reply With Quote
Old 04-25-2009, 01:52 PM   #7
Fully Optimized
 
63083's Avatar
 
Join Date: Dec 2008
Posts: 2,129
Default Re: Need help please

If you're running XP, go into the control panel> then go to system properties> then go into device manager and look up the video card.

If you're running vista, open my computer> at the top click on system properties> then click on device manager and look up the video card.

Then report back to us and we'll help you from there.
__________________
XPEX Vortex 3620 Mid Tower, Rosewill 450 Watt PSU, MSI P6N SLI Platinum 650i, Intel Celeron D 356, 2GB G.SKILL DDR2 800, Western Digital 40GB, (2) EVGA 7950GT 256MB Video Cards in SLI, HP DVD Multi-Burner, Windows XP.
63083 is offline   Reply With Quote
Old 04-25-2009, 02:34 PM   #8
Solid State Member
 
Join Date: Apr 2009
Posts: 20
Default Re: Need help please

under device manager I do not see anything that says video card I see a video controller (vga compatible). would that be it???

matt
__________________
mlgntlg is offline   Reply With Quote
Old 04-25-2009, 02:42 PM   #9
Fully Optimized
 
63083's Avatar
 
Join Date: Dec 2008
Posts: 2,129
Default Re: Need help please

Quote:
Originally Posted by mlgntlg View Post
under device manager I do not see anything that says video card I see a video controller (vga compatible). would that be it???

matt
Yeah, that would be what you are looking for. Sorry for the confusion there. And just tell us what graphics it says you have.
__________________
XPEX Vortex 3620 Mid Tower, Rosewill 450 Watt PSU, MSI P6N SLI Platinum 650i, Intel Celeron D 356, 2GB G.SKILL DDR2 800, Western Digital 40GB, (2) EVGA 7950GT 256MB Video Cards in SLI, HP DVD Multi-Burner, Windows XP.
63083 is offline   Reply With Quote
Old 04-25-2009, 02:51 PM   #10
Solid State Member
 
Join Date: Apr 2009
Posts: 20
Default Re: Need help please

Under general it says Vid Control (vga compatible), device type: other devices- Manufacturer: unknown- Location Pci bus0, device 2, function 0-

is this what you want or what would I want to look under to indentifie it?

matt

there is a button that says install driver, and when I click it it runs through some stuff and then says cannot install this hardware because the wizard cannot find the necessary software.
__________________
mlgntlg is offline   Reply With Quote
Old 04-25-2009, 03:03 PM   #11
Fully Optimized
 
63083's Avatar
 
Join Date: Dec 2008
Posts: 2,129
Default Re: Need help please

In device manager, try looking under display adapters.
__________________
XPEX Vortex 3620 Mid Tower, Rosewill 450 Watt PSU, MSI P6N SLI Platinum 650i, Intel Celeron D 356, 2GB G.SKILL DDR2 800, Western Digital 40GB, (2) EVGA 7950GT 256MB Video Cards in SLI, HP DVD Multi-Burner, Windows XP.
63083 is offline   Reply With Quote
Old 04-25-2009, 03:10 PM   #12
Solid State Member
 
Join Date: Apr 2009
Posts: 20
Default Re: Need help please

the only thing I see addapters with is network adpats wpi;d ot be under that?

matt

under network adaps it says intel(r) pro/100 ve net connect

that is it
__________________
mlgntlg is offline   Reply With Quote
Old 04-25-2009, 03:21 PM   #13
Fully Optimized
 
63083's Avatar
 
Join Date: Dec 2008
Posts: 2,129
Default Re: Need help please

No, that is not it. Near the very top of the list, there should be something called display adapters to click on.

Also, what version of Windows are you using?
__________________
XPEX Vortex 3620 Mid Tower, Rosewill 450 Watt PSU, MSI P6N SLI Platinum 650i, Intel Celeron D 356, 2GB G.SKILL DDR2 800, Western Digital 40GB, (2) EVGA 7950GT 256MB Video Cards in SLI, HP DVD Multi-Burner, Windows XP.
63083 is offline   Reply With Quote
Old 04-25-2009, 03:25 PM   #14
Solid State Member
 
Join Date: Apr 2009
Posts: 20
Default Re: Need help please

it is the old version of xp I do not see any thing that says adpters out side of the network adaps
__________________
mlgntlg is offline   Reply With Quote
Old 04-25-2009, 03:25 PM   #15
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Need help please

Go here and grab the drivers for you Intel under the Video Downloads heading: Gateway Support - Drivers & Downloads
__________________
Atomic Rooster is offline   Reply With Quote
Old 04-25-2009, 03:26 PM   #16
Solid State Member
 
Join Date: Apr 2009
Posts: 20
Default Re: Need help please

under sound, video and game controllers there is a video Codecs, could that be it???

there is also a legacy video capture devices???
__________________
mlgntlg is offline   Reply With Quote
Old 04-25-2009, 03:31 PM   #17
Daemon Poster
 
PokerDegenerate's Avatar
 
Join Date: Dec 2008
Posts: 1,465
Default Re: Need help please

Doesnt that computer just use onboard graphics?

Do you have the original CD's that came with the Computer? There should be one that has the operating system and one that has the drivers on it. If you have not installed the drivers for the video did you install the other drivers? If so where did you get those ones from such as the Ethernet drivers and sound card drivers?

CLICK HERE for driver support for gateway. All you have to do is enter your serial number on your computer and it should bring up a list of the drivers you need for your particular computer....
__________________
Raidmax Smilodon Extreme Black Case -|-AMD Phenom II x4 955 BE @ 3829.50 Mhz (18.5 x 207, vcore 1.424, NB 2600 mhz, HT link 2200 mhz) -|- Xigmatek Dark Knight S1283V -|- Gigabyte MA790XT-UD4P Mobo -|- G. Skill 6Gb (3 x 2Gb) DDR3 1333 RAM 7-7-7-18-2t -|- WD Caviar 7200 RPM 1 TB HDD -|- OCZ GameXtreme 700W -|- Radeon 4870 1Gb @ 780/1050 -|- Asus VW202NR 20" wide-screen -|- Windows 7 Professional 64 Bit -|- Saitek Cyborg Keyboard -|- Razer Lachesis Mouse
PokerDegenerate is offline   Reply With Quote
Old 04-25-2009, 03:33 PM   #18
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Need help please

Hello?

Quote:
Originally Posted by Atomic Rooster View Post
Go here and grab the drivers for you Intel under the Video Downloads heading: Gateway Support - Drivers & Downloads
__________________
Atomic Rooster is offline   Reply With Quote
Old 04-25-2009, 03:40 PM   #19
Fully Optimized
 
63083's Avatar
 
Join Date: Dec 2008
Posts: 2,129
Default Re: Need help please

I don't know if you could give us your motherboard's model number, but it would help us out alot.
__________________
XPEX Vortex 3620 Mid Tower, Rosewill 450 Watt PSU, MSI P6N SLI Platinum 650i, Intel Celeron D 356, 2GB G.SKILL DDR2 800, Western Digital 40GB, (2) EVGA 7950GT 256MB Video Cards in SLI, HP DVD Multi-Burner, Windows XP.
63083 is offline   Reply With Quote
Old 04-25-2009, 03:42 PM   #20
Daemon Poster
 
PokerDegenerate's Avatar
 
Join Date: Dec 2008
Posts: 1,465
Default Re: Need help please

Quote:
Originally Posted by Atomic Rooster View Post
Hello?
LOL I gave him the same link I wonder if he noticed em yet
__________________

__________________
Raidmax Smilodon Extreme Black Case -|-AMD Phenom II x4 955 BE @ 3829.50 Mhz (18.5 x 207, vcore 1.424, NB 2600 mhz, HT link 2200 mhz) -|- Xigmatek Dark Knight S1283V -|- Gigabyte MA790XT-UD4P Mobo -|- G. Skill 6Gb (3 x 2Gb) DDR3 1333 RAM 7-7-7-18-2t -|- WD Caviar 7200 RPM 1 TB HDD -|- OCZ GameXtreme 700W -|- Radeon 4870 1Gb @ 780/1050 -|- Asus VW202NR 20" wide-screen -|- Windows 7 Professional 64 Bit -|- Saitek Cyborg Keyboard -|- Razer Lachesis Mouse
PokerDegenerate is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
×