Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-15-2019, 12:16 AM   #1
In Runtime
 
Join Date: Apr 2012
Posts: 496
Default Cisco Xfinity DPC3941T be Netgear

I purchased a Netgear modem/router. This one did not have fast connection like the Cisco Xfinity DPC3941T has. I have Comcast internet service. Why doesn’t Netgear have faster modem/routers. Why is this?

Here is a photograph on the modem/router and internet speed test.IMG_2315.jpgIMG_9278.jpg
__________________

__________________
OneMarcilV is offline   Reply With Quote
Old 03-15-2019, 06:12 PM   #2
Fully Optimized
 
AMD_man's Avatar
 
Join Date: Dec 2016
Location: Argentina
Posts: 1,656
Default Re: Cisco Xfinity DPC3941T be Netgear

I don't understand. How do you know it's the gateway's fault? Why do you say Netgear doesn't manufacture better units than the one you bought, or that the one you bought is not supposed to be faster and yours is faulty?
__________________

__________________
"Perception without comprehension is a dangerous combination."
AMD_man is offline   Reply With Quote
Old 03-15-2019, 09:15 PM   #3
In Runtime
 
Join Date: Apr 2012
Posts: 496
Default Re: Cisco Xfinity DPC3941T be Netgear

Doesn’t seem so. The Cisco Gateway is the faster of the two. So the gateway is fine. True on Netgear manufacturing slower modem/routers. No the one that I own that I purchased on eBay like two years ago works perfectly. But COMCAST thinks that is their modem/router. That is I decided to purchase this Netgear version.
__________________
OneMarcilV is offline   Reply With Quote
Old 03-15-2019, 11:02 PM   #4
Daemon Poster
 
TrotterTech's Avatar
 
Join Date: Oct 2014
Location: United States
Posts: 1,079
Default Re: Cisco Xfinity DPC3941T be Netgear

I prefer to use separate modems and routers myself. This gives me the modularity to swap one out without having to swap out the other.

I currently have a Motorola Surfboard modem (I have Charter/Spectrum cable as my ISP) and a Netgear router (I forget the model, but it is an upper model that I won a while back). I consistantly get better speeds than what I am officially paying for with them.
__________________
Cooler Master Mastercase H500 / Antec EA650 650W / Zotac GTX 1660 AMP
AMD Ryzen 5 1600 w/ Wraith MAX RGB / MSI B350 Gaming Plus / 4x8GB XPG Specrix RGB 3200MHz
Samsung 970 EVO 250GB M.2 / Samsung 860 EVO 500GB SSD / WD Black 750GB / WD Blue 2TB
Win10 Pro x64 / Razer Mamaba Wireless / Tecware 87 Key Mechanical
TrotterTech is offline   Reply With Quote
Old 04-04-2019, 02:31 PM   #5
In Runtime
 
Join Date: Apr 2012
Posts: 496
Default Cisco Xfinity DPC3941T be Netgear

Ok. I purchased an Arris modem/router. This only has a speed test result of 34 when I should be getting 250. Does Comcast not send the correct connecting speed to a non leased modem?
__________________
OneMarcilV is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:11 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
×