Computer Forums

Computer Forums (https://www.computerforums.org/forums/)
-   Web Design and Development | Site Reviews (https://www.computerforums.org/forums/web-design-development-site-reviews/)
-   -   My website (https://www.computerforums.org/forums/web-design-development-site-reviews/my-website-205562.html)

lhamil64 08-31-2010 02:44 PM

My website
 
I'm pretty sure I've posted here before with my website, but it has probably changed since then.

My website is https://lhamil64.co.cc
If for some reason that doesn't work for you (it should, it's setup using nameservers, not a redirect) then try https://lhamil64.x10hosting.com

It's mainly a blog, but I have other services as well (such as a Q&A site and a chatroom)
I really need more visitors though. I think using completely free hosting/domain probably doesn't help, but I can't really pay for hosting/a domain name right now.

Any feedback is appreciated.

berry120 08-31-2010 03:18 PM

Re: My website
 
Both links fail to load for me.

lhamil64 08-31-2010 03:28 PM

Re: My website
 
Hmm.. Weird. It loads fine for me. I also tried putting it into https://downforeveryoneorjustme.com and it said it loads fine.

Are you getting a specific error when you try loading it or does it just time out?

berry120 08-31-2010 03:32 PM

Re: My website
 
I lie, the https://lhamil64.x10hosting.com/ worked - but only after around 5 minutes loading! You might want to look at that (I'm in the UK if that helps at all.)

As for suggestions, it seems like a pretty standard blog to me - and generally speaking pretty standard blogs don't get a huge amount of views. Why is it that you want more? Publicise it where you can if you so wish, but unless you come up with something really special it's unlikely to ever be massively popular. Sounds harsh but that's just the way of life!

I used to have my own site but took it down - initially I had it up there for employers to look at when I was applying for jobs, but now that period of time is over it doesn't serve a lot of purpose. The only thing that really saw a lot of hits was the WEP / WPA cheatsheets I used to have on there (google for "wep cheatsheet" and it was first up there which is probably why!) They were useful things if you wanted the steps to break into a network (your own of course) without reading a full blown article or listening to 10 minutes of youtube drivel which is why I guess people liked them.

All in all - blog because you want to not because you want the world to read it, because the latter is very unlikely to ever happen.

lhamil64 08-31-2010 03:35 PM

Re: My website
 
Quote:

Originally Posted by berry120 (Post 1056928)
I lie, the https://lhamil64.x10hosting.com/ worked - but only after around 5 minutes loading! You might want to look at that (I'm in the UK if that helps at all.)

As for suggestions, it seems like a pretty standard blog to me - and generally speaking pretty standard blogs don't get a huge amount of views. Why is it that you want more? Publicise it where you can if you so wish, but unless you come up with something really special it's unlikely to ever be massively popular. Sounds harsh but that's just the way of life!

I used to have my own site but took it down - initially I had it up there for employers to look at when I was applying for jobs, but now that period of time is over it doesn't serve a lot of purpose. The only thing that really saw a lot of hits was the WEP / WPA cheatsheets I used to have on there (google for "wep cheatsheet" and it was first up there which is probably why!) They were useful things if you wanted the steps to break into a network (your own of course) without reading a full blown article or listening to 10 minutes of youtube drivel which is why I guess people liked them.

All in all - blog because you want to not because you want the world to read it, because the latter is very unlikely to ever happen.

Thanks for the feedback. Not sure why it took 5 minutes of loading for you. I'll look into it. I can post on my hosts forum to see if anyone else is experiencing the issues.

berry120 08-31-2010 03:47 PM

Re: My website
 
They both seem to be loading now in seconds - looks like it may have been a temporary glitch.

lhamil64 08-31-2010 03:49 PM

Re: My website
 
Weird. Although, I'm not too surprised. My host has been having some weird issues for a while. There was a point where they were doing a bunch of server upgrades so pretty much everyone's website was down for a while. That's what I get for using a free host though.

berry120 08-31-2010 04:06 PM

Re: My website
 
Quote:

That's what I get for using a free host though.
This is exactly it - beggars can't be choosers! Apart from the really popular ones like freewebs that limit you to high heaven (no PHP support for instance) I haven't encountered a single free, reliable host and I really don't think they exist! I played around with some years back so the situation may have changed since then, but I doubt it.

Rx2Generside 08-31-2010 04:09 PM

Re: My website
 
both working for me :)

i have had that sort of problem before. who are you with for hosting?
mine used to take a while to load or not work at all but then work. now it works for the majority of people. what software are you using to upload you web pages to your host?

BRUTUS 08-31-2010 07:33 PM

Re: My website
 
Quote:

Originally Posted by berry120 (Post 1056925)
Both links fail to load for me.

Copy amd paste the address,but i just mouse clicked.Highlite it .

Rx2Generside 09-01-2010 06:35 AM

Re: My website
 
if you read the rest of the posts on this thread you would see that it was just a temorary glitch.
please read before posting


All times are GMT -5. The time now is 09:14 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0