Click Here to Login
Join Computer forums Today


View Single Post
Old 09-29-2012, 09:07 AM   #1
vegeta18
Solid State Member
 
Join Date: Jul 2012
Location: Canada
Posts: 18
Default problems with wireless network adapter

Hey guys, I am using a ASUS N53SV-DH71 laptop with windows 7 installed. Lately I have been getting a problem with my atheros ar9002wb-1ng wireless network adapter. It will randomly not be able to connect to any wifi connections. The problem is slowly getting worse and worse, when it first happened, it only lasted a few minutes then worked perfectly. Now my internet hasnt been working at all.

When I go to device manager i can sometimes see the adapter after clicking scan for hardware changes, but sometimes its just completely gone. when i click on the adapter, and hit properties, it is now telling me "this device cannot find enough free resources that it can use(code 12) if you want to use this device, you will need to disable one of the other devices on this system."

I just noticed it started saying this today, until yesterday it was saying code 10, and it just simply said that the device is not working properly.

Solutions i have tried include the following,
1) plugged in a charger(ppl said it could be a battery saving thing, but i dont think i changed any settings like that)

2) updated driver, windows will tell me its the most updated one, i uninstalled and re-installed the driver, still nothing.

3) uninstalled wireless console 3, some people online said that this would work, but didnt do anything for me, i acutally felt the problem got worse after i tried this, so i re-installed wireless console.

4) system restore to before i had the problem
__________________
vegeta18 is offline   Reply With Quote
 

All times are GMT -5. The time now is 08:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×