Go Back   Computer Forums > Web Design | Website Development > Web Programming
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 08-05-2005, 09:51 AM   #1
Beta Member
Join Date: Aug 2005
Posts: 1
Default php

i have installed pws 4, and php5, both said that they are fully and corectly installed.

i typed ?phpinfo()? into notepad and saved it as hello.php in the web server directory. i click it and it just tries to download the file. so i put the same in formation ?phpinfo()? in to a .htm file with the HTML and Body tags. but it is just blank.

should i not see a lot of php information on the screen?

what is wrong or what have i done wrong?

please help me because it is really annoying me now

Where it says ?phpinfo()? it also has <> aswell but if i put them it does not show up in the thred

chris1210 is offline   Reply With Quote
Old 08-06-2005, 08:08 PM   #2
Lord Kalthorn's Avatar
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn

Do you not need to put
or something to that extent in a PHP Page for it to be parced correctly?
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 08:13 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0