Go Back   Computer Forums > Web Design | Website Development > Web Programming
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-22-2011, 12:50 PM   #1
Daemon Poster
 
jcon89's Avatar
 
Join Date: Jul 2005
Posts: 734
Default I need help with a small problem on my CSS/HTML site.

Hi, I started a website for my small computer repair business. the URL is www.patientjoe.com. The site is basic HTML and CSS. I was wondering why the "PRICING" page is slightly nudged to the left? Is it my price table? should I creat a class for the table and add some padding? I just thought of that now....

This is a very small issue but it's making me absolutely insane! any thought would help

--edit-- not sure if the table has something to do with it, but i just noticed that the only time the site is showing this little glitch is when I have the browser maximized. hmmmm
__________________

__________________
www.patientjoe.com - Computer Repairs in Warwick, Rhode Island
QuadCore AMD Phenom II X4 920, 2800 MHz (14 x 200), Asus M3A76-CM, 4GB DDR2 Corsair RAM, Geforce 7900GTX, Windows 7 Ultimate (64-bit)
time for an upgrade!!!
jcon89 is offline   Reply With Quote
Old 03-02-2011, 09:33 PM   #2
Solid State Member
 
Join Date: Jul 2005
Posts: 7
Default Re: I need help with a small problem on my CSS/HTML site.

It looks as if you got it fixed. If I may provide some observations.
The buttons look great. and the site has a very clean design. I really like it.
At the top, under the logo the text "Warwick, RI Computer Repair" is actually on top of the logo and unreadable. Other than that, everything looks great! Good work.
__________________

Nadaklu is offline   Reply With Quote
Old 03-02-2011, 10:59 PM   #3
Daemon Poster
 
jcon89's Avatar
 
Join Date: Jul 2005
Posts: 734
Default Re: I need help with a small problem on my CSS/HTML site.

Thank you! yes I didn't realize the problem was fixed until a few days ago but it was just text alignment. the <p> margine was messing with the pricing page for some reason and i'm still not sure exactly why
yeah I messed up the "tagline" and forgot to change it back. I am probably just going to get rid of the logo until i make something more unique.
__________________
www.patientjoe.com - Computer Repairs in Warwick, Rhode Island
QuadCore AMD Phenom II X4 920, 2800 MHz (14 x 200), Asus M3A76-CM, 4GB DDR2 Corsair RAM, Geforce 7900GTX, Windows 7 Ultimate (64-bit)
time for an upgrade!!!
jcon89 is offline   Reply With Quote
Old 03-18-2011, 12:19 AM   #4
Baseband Member
 
Join Date: Jan 2010
Posts: 34
Send a message via AIM to cquinndesign
Default Re: I need help with a small problem on my CSS/HTML site.

joe, page looks good, add meta tags to your site though for search engine optimization
__________________
- Veteran Computer User -
http://www.cquinndesign.com
cquinndesign is offline   Reply With Quote
Old 03-18-2011, 03:36 AM   #5
Daemon Poster
 
jcon89's Avatar
 
Join Date: Jul 2005
Posts: 734
Default Re: I need help with a small problem on my CSS/HTML site.

hmm but i already have meta tags :P and ty
__________________
www.patientjoe.com - Computer Repairs in Warwick, Rhode Island
QuadCore AMD Phenom II X4 920, 2800 MHz (14 x 200), Asus M3A76-CM, 4GB DDR2 Corsair RAM, Geforce 7900GTX, Windows 7 Ultimate (64-bit)
time for an upgrade!!!
jcon89 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0