Go Back   Computer Forums > Web Design | Website Development > Web Programming
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 03-21-2005, 11:11 AM   #1
Beta Member
Join Date: Mar 2005
Posts: 1
Default Help needed with script

Hi there,

I'm A.J. and recently I have ordered the ComAffiliate script at http://www.affiliate-scripts.com/ and I have installed the script as told in the installation guide (docs.txt) but the script is working for over 95%

Does anyone use the same script or could help me find what's wrong?

This is what happens....

When a new member signs up at:
http://www.mononom.com/af/signup.htm they won't get redirected to the affiliate_ok page (after successful signup) but they do get listed on my Affiliates List.

I think the problem is with the signup.cgi but I'm not sure

So if there's anyone who can help me, thanks

I have contacted http://www.affiliate-scripts.com/ but the support I get is very poor.

The answer they gave me was: It's a redirect thing please check out your affiliate_ok.htm

Well I did everything what was in the install guide but I can't find what's wrong.

Again if there's anyone who can help I would appreciate it very much.

Oh and excuse for my Dutchy English, I hope you understand what I'm writing.

Warm regards from the Cold Netherlands,
A.J. van hemert

DataSource75 is offline   Reply With Quote
Old 03-23-2005, 12:42 AM   #2
Join Date: Mar 2005
Posts: 39
Default Re: Help needed with script

try google!
thrustan is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 05:12 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0