Go Back   Computer Forums > Web Design | Website Development > Web Programming
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-17-2010, 05:54 PM   #1
Daemon Poster
 
Join Date: May 2009
Posts: 690
Default embed tag help

I am so soory I think I had this in the rong topic place before.

I am useing this code

<embed src="people.wav" width="70" height="55" autostart="true" playcount="6" loop="6"></embed>

And it plays sound great but it only plays one time and I am using firefox because I read on the net this code is good for Internet Explorer and Firefox.

So I then tryed this

<embed src="people.wav" width="70" height="55" autostart="true" loop="6"></embed>

No good just plays one time that is all.

I tryed

<embed src="people.wav" width="70" height="55" autostart="true" loop="true"></embed>

No good plays one time that is all.

Why can't I get it to repeat or loop??????

I did try

<embed src="people.wav" width="70" height="55" autostart="true" repeat="6"></embed>

No good what am I not getting???????????
__________________

biferi is offline   Reply With Quote
Old 07-28-2010, 12:59 PM   #2
In Runtime
 
hockeygoalie5's Avatar
 
Join Date: Dec 2009
Location: United States
Posts: 297
Default Re: embed tag help

<embed src="people.wav" width="70" height="55" autostart="true" loop=true></embed>

You had loop="true". Should have been loop=true. Tested it, appears it work.
hockeygoalie5 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0