Go Back   Computer Forums > Web Design | Website Development > Web Design and Development | Site Reviews
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-05-2008, 02:13 PM   #1
In Runtime
 
sherwood's Avatar
 
Join Date: May 2008
Posts: 282
Send a message via AIM to sherwood Send a message via MSN to sherwood
Default A Review Please?

Hey,

You may have seen my other thread http://computerforums.org/showthread.php?t=71877 When I asked before. But now I am asking again as I feel I was inexperienced back then and a lot has changed over at ComputersMatter.org

So if you could please give me a review and tell me your thoughts on the forum. We now currently have 29 Members and over 2000 posts I would say this is quite good to say we have been up for only over 1 month.

My site is http://www.computersmatter.org

Thanks people!
__________________

__________________
my rig: Foxconn M7VMX Series|Intel Core 2 Duo E7200GHz|2.00GB of RAM|500GB Western Digital SATA HDD|500GB Hitachi SATA|500GB Maxtor External|Nvidia GeForce 8 Serise 512MB.|400W power supply.|Windows Vista Ultimate|19" HD Monitor
sherwood is offline   Reply With Quote
Old 07-16-2008, 04:47 PM   #2
In Runtime
 
sherwood's Avatar
 
Join Date: May 2008
Posts: 282
Send a message via AIM to sherwood Send a message via MSN to sherwood
Default Re: A Review Please?

Anyone at all???
__________________

__________________
my rig: Foxconn M7VMX Series|Intel Core 2 Duo E7200GHz|2.00GB of RAM|500GB Western Digital SATA HDD|500GB Hitachi SATA|500GB Maxtor External|Nvidia GeForce 8 Serise 512MB.|400W power supply.|Windows Vista Ultimate|19" HD Monitor
sherwood is offline   Reply With Quote
Old 07-16-2008, 05:02 PM   #3
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: A Review Please?

Looks nice. Good work.
__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 07-16-2008, 05:26 PM   #4
In Runtime
 
sherwood's Avatar
 
Join Date: May 2008
Posts: 282
Send a message via AIM to sherwood Send a message via MSN to sherwood
Default Re: A Review Please?

Lol thanks for the reply and the comment's.
__________________
my rig: Foxconn M7VMX Series|Intel Core 2 Duo E7200GHz|2.00GB of RAM|500GB Western Digital SATA HDD|500GB Hitachi SATA|500GB Maxtor External|Nvidia GeForce 8 Serise 512MB.|400W power supply.|Windows Vista Ultimate|19" HD Monitor
sherwood is offline   Reply With Quote
Old 07-16-2008, 05:33 PM   #5
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: A Review Please?

Sorry, the board is unavailable at the moment due to a change of hosts.

We will be back soon...

Hard to do a review when the board's down.
setishock is offline   Reply With Quote
Old 07-16-2008, 05:38 PM   #6
In Runtime
 
sherwood's Avatar
 
Join Date: May 2008
Posts: 282
Send a message via AIM to sherwood Send a message via MSN to sherwood
Default Re: A Review Please?

You are getting that message???

It is back up I left a message over at CV didn't I explaining?
If you still get the message you might need to flush your DNS.
__________________

__________________
my rig: Foxconn M7VMX Series|Intel Core 2 Duo E7200GHz|2.00GB of RAM|500GB Western Digital SATA HDD|500GB Hitachi SATA|500GB Maxtor External|Nvidia GeForce 8 Serise 512MB.|400W power supply.|Windows Vista Ultimate|19" HD Monitor
sherwood is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:44 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0