Go Back   Computer Forums > Web Design | Website Development > Web Design and Development | Site Reviews
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-30-2008, 04:19 AM   #11
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: My Site...

The longest journey begins with the first step. That applies to being a webmaster as well.
Your figures for vb are in error. It's 160 US dollars.
__________________

setishock is offline   Reply With Quote
Old 05-30-2008, 06:07 AM   #12
In Runtime
 
sherwood's Avatar
 
Join Date: May 2008
Posts: 282
Send a message via AIM to sherwood Send a message via MSN to sherwood
Default Re: My Site...

my figures in vb are in error?
__________________

sherwood is offline   Reply With Quote
Old 05-30-2008, 03:49 PM   #13
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: My Site...

No that was aimed at msn muck. His cost figures are wrong.
setishock is offline   Reply With Quote
Old 05-30-2008, 05:28 PM   #14
In Runtime
 
sherwood's Avatar
 
Join Date: May 2008
Posts: 282
Send a message via AIM to sherwood Send a message via MSN to sherwood
Default Re: My Site...

oh right yeah i no vBulletin will not make people sign up. But what would the point in having phpbb and when the forum gets bigger i would have to upgrade and then i would lose all of the users, threads and other stuff wouldn't i?
sherwood is offline   Reply With Quote
Old 05-30-2008, 08:00 PM   #15
Daemon Poster
 
culexor's Avatar
 
Join Date: Mar 2006
Posts: 1,132
Send a message via AIM to culexor
Default Re: My Site...

Quote:
Originally Posted by sherwood View Post
oh right yeah i no vBulletin will not make people sign up. But what would the point in having phpbb and when the forum gets bigger i would have to upgrade and then i would lose all of the users, threads and other stuff wouldn't i?
no offense but with a site like that, i doubt you would get any users anyways.
__________________
Desktop: Phenom II B50 3.1Ghz, 4GB DDR2 800, Gigabyte MA790X-UD4P, 2x 1TB RAID0, GTX 460 1GB, OCZ 600W, ABS Black Pearl

Laptop: i5 430M 2.26Ghz, 4GB DDR3 1066, 500GB WD Blue, Mobility Radeon HD 5650 1GB (discrete)
culexor is offline   Reply With Quote
Old 05-31-2008, 02:08 PM   #16
In Runtime
 
sherwood's Avatar
 
Join Date: May 2008
Posts: 282
Send a message via AIM to sherwood Send a message via MSN to sherwood
Default Re: My Site...

if you don't minds me asking how come?
__________________
my rig: Foxconn M7VMX Series|Intel Core 2 Duo E7200GHz|2.00GB of RAM|500GB Western Digital SATA HDD|500GB Hitachi SATA|500GB Maxtor External|Nvidia GeForce 8 Serise 512MB.|400W power supply.|Windows Vista Ultimate|19" HD Monitor
sherwood is offline   Reply With Quote
Old 05-31-2008, 09:07 PM   #17
In Runtime
 
Msn_Muck's Avatar
 
Join Date: Jan 2007
Posts: 284
Send a message via MSN to Msn_Muck
Default Re: My Site...

everything else is fine but maybe you need a theme
find one at vbulletin.org
Good luck
__________________
www.broadcastingworld.net

A survey has shown that smoking is one of the leading causes of statistics.
Msn_Muck is offline   Reply With Quote
Old 05-31-2008, 09:08 PM   #18
BSOD
 
guyguy's Avatar
 
Join Date: Feb 2008
Posts: 165
Default Re: My Site...

Quote:
Originally Posted by Msn_Muck View Post
everything else is fine but maybe you need a theme
find one at vbulletin.org
Good luck
Im working on a theme......so
guyguy is offline   Reply With Quote
Old 06-01-2008, 04:36 AM   #19
In Runtime
 
sherwood's Avatar
 
Join Date: May 2008
Posts: 282
Send a message via AIM to sherwood Send a message via MSN to sherwood
Default Re: My Site...

Yeah we are working on a theme at the moment,

Thanks for all the feedback
__________________
my rig: Foxconn M7VMX Series|Intel Core 2 Duo E7200GHz|2.00GB of RAM|500GB Western Digital SATA HDD|500GB Hitachi SATA|500GB Maxtor External|Nvidia GeForce 8 Serise 512MB.|400W power supply.|Windows Vista Ultimate|19" HD Monitor
sherwood is offline   Reply With Quote
Old 06-01-2008, 08:09 AM   #20
In Runtime
 
lhamil64's Avatar
 
Join Date: Jan 2007
Posts: 398
Default Re: My Site...

For me, the navigations don't work. I tried to click on Forum on both the top bar and the side bar and it just sat there like i never clicked it. Why are you using Javascript for the links? Just use plain HTML. If you hover your mouse over the buttons, down in the statusbar just shows:
javascript:;
and when clicked does nothing. You should fix this or people will think your website is always under construction and probably wont be back.
__________________

__________________
--Lee
Website/Blog: http://lhamil64.wordpress.com
lhamil64 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0