Go Back   Computer Forums > Web Design | Website Development > Web Design and Development | Site Reviews
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-24-2008, 04:14 PM   #11
In Runtime
 
CGfreak102's Avatar
 
Join Date: Apr 2007
Posts: 475
Default Re: My Proxy...

Quote:
Originally Posted by celegorm View Post
Jo3, if your proxy is made like dude se's, it'll get us past blockers and onto myspace at school ^_^. Dude's proxy is the only one that i know of that can get around my school blocks. I'll try yours when school resumes.
o god yes its tons better in my 3rd hour with these proxies,


but what web host service are you using like for example godaddy, or what because i looked at tons one night and emailed them and all of them have replied with no we do not support proxies, the only one that was unclear was godaddy and they said something about curl, which is i belive i would need to get the template proxy i got from the same place as you to work.
__________________

__________________
Core I7 920 OC'ed to 3.0Ghz, 6GB G.skill DDR3 1333, Intel DX58SO, 500GB seagate 7200RPM + 320GB seagate, EVGA 9800GTX+ , 600W PSU.
CGfreak102 is offline   Reply With Quote
Old 01-24-2008, 05:23 PM   #12
j03
~~~~~~~~
 
Join Date: Jan 2005
Location: Wales
Posts: 5,556
Send a message via MSN to j03
Default Re: My Proxy...

We've just switched host. Should be quicker and have less downtime now
__________________

j03 is offline   Reply With Quote
Old 01-24-2008, 08:56 PM   #13
In Runtime
 
CGfreak102's Avatar
 
Join Date: Apr 2007
Posts: 475
Default Re: My Proxy...

so.... whos your host then, im looking at getting my own up and running, have been for some time but have had no luck finding a host that will let me use a proxy
__________________
Core I7 920 OC'ed to 3.0Ghz, 6GB G.skill DDR3 1333, Intel DX58SO, 500GB seagate 7200RPM + 320GB seagate, EVGA 9800GTX+ , 600W PSU.
CGfreak102 is offline   Reply With Quote
Old 01-24-2008, 09:40 PM   #14
Fully Optimized
 
joe pic's Avatar
 
Join Date: Feb 2006
Posts: 2,527
Send a message via AIM to joe pic Send a message via MSN to joe pic Send a message via Yahoo to joe pic
Default Re: My Proxy...

Nice job. I'll use this at school and refer all my friends...


Believe me, my friends at my school are desperate for a working proxy.
__________________
"I Don't like to repeat successes. I like to move on to other things." - Walt Disney
Proud Chrome OS Pilot Program participant
www.twovisionaries.com
joe pic is offline   Reply With Quote
Old 01-25-2008, 12:02 PM   #15
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: My Proxy...

the good thing is with sites like these is that they are only little sites so are not very well known
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 01-25-2008, 12:11 PM   #16
BSOD
 
Join Date: Nov 2007
Posts: 22
Default Re: My Proxy...

Quote:
Originally Posted by celegorm View Post
Stop asking. No we cannot help you.
<<Deleted>>, thanks for the help here Mark.
da1godfather is offline   Reply With Quote
Old 01-26-2008, 02:59 PM   #17
In Runtime
 
CGfreak102's Avatar
 
Join Date: Apr 2007
Posts: 475
Default Re: My Proxy...

Quote:
Originally Posted by da1godfather View Post
.
I belive we cant help since its the forum rules so why dont you read them before you talk trash.
__________________
Core I7 920 OC'ed to 3.0Ghz, 6GB G.skill DDR3 1333, Intel DX58SO, 500GB seagate 7200RPM + 320GB seagate, EVGA 9800GTX+ , 600W PSU.
CGfreak102 is offline   Reply With Quote
Old 03-03-2008, 10:29 AM   #18
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Re: My Proxy...

It doesn't work, it says that the connection gets reset.
__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Old 04-03-2008, 03:14 PM   #19
j03
~~~~~~~~
 
Join Date: Jan 2005
Location: Wales
Posts: 5,556
Send a message via MSN to j03
Default Re: My Proxy...

We've moved to a new server. Will be back soon!
__________________

j03 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:05 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0