Go Back   Computer Forums > Web Design | Website Development > Web Design and Development | Site Reviews
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 12-08-2008, 04:11 PM   #1
Fully Optimized
drumthrasher's Avatar
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default My New Site


Since my old site, Totally-iPod, was shut down because of a "TOS Violation", this is my new place, and I'm pretty sure it isn't violating anything of any sort.

It's just a small website that has a few things, and it has a little forum which is still under construction.

If you think you can help integrating phpBB3 with WP 2.6.5, PLEASE PM ME NOW! I just cannot get it working properly with WP-United. I was able to get the user integration setup correctly, but I can't get the forum inside of the WP blog.
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 06:47 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0