Go Back   Computer Forums > Web Design | Website Development > Web Design and Development | Site Reviews
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-07-2005, 07:41 PM   #1
Baseband Member
 
V-Man's Avatar
 
Join Date: Jan 2005
Posts: 62
Send a message via AIM to V-Man Send a message via MSN to V-Man Send a message via Yahoo to V-Man
Cool My First Site

OK, this is my first website, and I wanted to find out what y'all think!

I built this site for a Hunting Guiding Service. I am still in the process of updating and managing the content there, so there are a few things that dont work quite yet... I'm still working on it though.

I would LOVE someone to review it for me!

--Pat Litke
__________________

__________________
Asus P5N32-E SLI Mobo || Intel Core 2 Duo E6750 OC'd to 2.93 GHz @ 800 mHz
2 XFX Geforce 9800 GTX w/ 1gig onboard in SLI || 4 Gigs DDR2 Corsair XMS @ 800 mHz
4x Seagate Barracuda 7200 SATA 3 16m buffer || Antec 900 Case || 780W Corsair PSU
LG Flatron 26" LCD W2600H [1920x1200] || Logitech z-5500 Digital 505 watt surroundsound || Logitech G15 Gaming keyboard
Compaq 8710w Laptop [1920x1200 res] || 500g SATA drive, 4 Gigs Corsair XMS Memory || nVidia QuadroFX 1700m 512 onboard
V-Man is offline   Reply With Quote
Old 01-08-2005, 05:22 AM   #2
BSOD
 
Masahiro's Avatar
 
Join Date: May 2004
Posts: 1,896
Default Re: My First Site

Where is the URL?
__________________

Masahiro is offline   Reply With Quote
Old 01-08-2005, 10:59 AM   #3
Baseband Member
 
V-Man's Avatar
 
Join Date: Jan 2005
Posts: 62
Send a message via AIM to V-Man Send a message via MSN to V-Man Send a message via Yahoo to V-Man
Default

You could click on the Website button, haha, or click here.
__________________
Asus P5N32-E SLI Mobo || Intel Core 2 Duo E6750 OC'd to 2.93 GHz @ 800 mHz
2 XFX Geforce 9800 GTX w/ 1gig onboard in SLI || 4 Gigs DDR2 Corsair XMS @ 800 mHz
4x Seagate Barracuda 7200 SATA 3 16m buffer || Antec 900 Case || 780W Corsair PSU
LG Flatron 26" LCD W2600H [1920x1200] || Logitech z-5500 Digital 505 watt surroundsound || Logitech G15 Gaming keyboard
Compaq 8710w Laptop [1920x1200 res] || 500g SATA drive, 4 Gigs Corsair XMS Memory || nVidia QuadroFX 1700m 512 onboard
V-Man is offline   Reply With Quote
Old 01-08-2005, 01:02 PM   #4
BSOD
 
pcmxkeith's Avatar
 
Join Date: Dec 2004
Posts: 842
Send a message via AIM to pcmxkeith Send a message via MSN to pcmxkeith Send a message via Yahoo to pcmxkeith
Default Re: My First Site

looks great
pcmxkeith is offline   Reply With Quote
Old 01-12-2005, 07:15 PM   #5
Solid State Member
 
Join Date: Jan 2005
Posts: 13
Default Re: My First Site

not bad... The whole duck honking thing could get anoying... and for some reason your pages load slowly even on a cable modem...

try optimizing your images...
jcbyrd_com is offline   Reply With Quote
Old 01-13-2005, 04:33 PM   #6
Baseband Member
 
V-Man's Avatar
 
Join Date: Jan 2005
Posts: 62
Send a message via AIM to V-Man Send a message via MSN to V-Man Send a message via Yahoo to V-Man
Default

Hey, Thanks,
The honking thing on the homepage wasn't my idea though....My clients. Maybe high traffic on our server caused the slowness...If alot of people are looking at the forum (soon to be guestbook) and accessing the MySQL database, it slows our bandwidth down immensly....I dont know why.

-Pat Litke
__________________
Asus P5N32-E SLI Mobo || Intel Core 2 Duo E6750 OC'd to 2.93 GHz @ 800 mHz
2 XFX Geforce 9800 GTX w/ 1gig onboard in SLI || 4 Gigs DDR2 Corsair XMS @ 800 mHz
4x Seagate Barracuda 7200 SATA 3 16m buffer || Antec 900 Case || 780W Corsair PSU
LG Flatron 26" LCD W2600H [1920x1200] || Logitech z-5500 Digital 505 watt surroundsound || Logitech G15 Gaming keyboard
Compaq 8710w Laptop [1920x1200 res] || 500g SATA drive, 4 Gigs Corsair XMS Memory || nVidia QuadroFX 1700m 512 onboard
V-Man is offline   Reply With Quote
Old 01-14-2005, 02:50 AM   #7
BSOD
 
Masahiro's Avatar
 
Join Date: May 2004
Posts: 1,896
Default Re: My First Site

Not a bad site.
Make the text on the home page TEXT not an image (but leave the picture)
Masahiro is offline   Reply With Quote
Old 01-17-2005, 10:45 PM   #8
Solid State Member
 
Join Date: Jan 2005
Posts: 19
Default Spdstr's Opinion

VERY NICE. Although, if you had would slice up the images in PhotoShop or some other program and make them Black and White without mouseover, and then in color when mouseover. That's the only thing I can see wrong. If you didn't do the images, just ask the person who did ^_^.

Member,
~ Spdstr
Spdstr is offline   Reply With Quote
Old 01-19-2005, 10:58 AM   #9
Solid State Member
 
Hamill's Avatar
 
Join Date: Jan 2005
Posts: 18
Default Re: My First Site

Looks cool, the only problem i can find is on the homepage the counter is miles away from the content from the site causing the page to seem appear huge.

The noise is really irritating.
__________________

Hamill is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0