Go Back   Computer Forums > Web Design | Website Development > Web Design and Development | Site Reviews
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-08-2008, 08:22 AM   #1
In Runtime
 
lhamil64's Avatar
 
Join Date: Jan 2007
Posts: 398
Default I need members on my forum (lol)

I have a forum set up, dedicated to programming, but i need members. I have no members at the moment (just my account and a test account i made)

It at the moment is very bare (only a few forums, and its the default phpbb skin)
I tried installing a different skin, but so many of the things weren't working, so i switched back to the default (until i get more members and some mods, so then i can have a little help designing it)

Unfortunately, it is hosted under gigacities so i am the only one who can really add skins and things, but if you want me to add a skin then you can just PM me a link to download it and I'll add it.

The link to the forum is:
http://lhamil64.gigacities.net/forum
__________________

__________________
--Lee
Website/Blog: http://lhamil64.wordpress.com
lhamil64 is offline   Reply With Quote
Old 03-08-2008, 01:34 PM   #2
Baseband Member
 
justinGH's Avatar
 
Join Date: Feb 2008
Posts: 60
Default Re: I need members on my forum (lol)

Im not sure if you are aware but when signing up to your forum it throws up an error message when you submit. The error is to do with email.php just thought id let you know.
__________________

__________________
JustinGH
www.computingforum.org
email: justin@computingforum.org
email: for free hosting
justinGH is offline   Reply With Quote
Old 03-09-2008, 09:42 AM   #3
In Runtime
 
lhamil64's Avatar
 
Join Date: Jan 2007
Posts: 398
Default Re: I need members on my forum (lol)

Actually, i remember that error. Your account actually signs up even though the email doesn't go through (i believe)
The reason for this error is because Gigacities apparently doesn't support the php mail() function.

EDIT:
Your account IS signed up and is active.
Also, there is a setting to use an external SMTP server instead of the mail() function. I will try this and see how it works out.
__________________
--Lee
Website/Blog: http://lhamil64.wordpress.com
lhamil64 is offline   Reply With Quote
Old 04-14-2008, 03:19 AM   #4
Solid State Member
 
Join Date: Apr 2008
Posts: 8
Default Re: I need members on my forum (lol)

Hello,
Well I saw you said you need posters in your site. I am offering a link exchange set up for my forums. Bascially you go to my forum and post and I will post in your forum. We can set up a amount that you want to haev a week, and it will help us both get the members we want.

Also, you were talking about it being a phpbb forum, and you having trouble with that. I can help you with that, as I design phpbb skins alot. Here is one that i did today custom for the site.

www.planetstd.com/downloads

It runs the same type of engine basically as the phpbb skin.
ShawnITSolution is offline   Reply With Quote
Old 04-14-2008, 10:16 AM   #5
BSOD
 
Join Date: Oct 2006
Posts: 155
Default Re: I need members on my forum (lol)

You might spread the news among your your friends and when the forum is a little populated post an ad at other forums to attract memebers. Do you have only programming sections?
glove is offline   Reply With Quote
Old 04-14-2008, 10:31 AM   #6
Baseband Member
 
mkdmc's Avatar
 
Join Date: Apr 2008
Posts: 34
Default Re: I need members on my forum (lol)

the link didn't work for me it seems
mkdmc is offline   Reply With Quote
Old 04-14-2008, 11:50 AM   #7
BSOD
 
Join Date: Apr 2008
Posts: 63
Default Re: I need members on my forum (lol)

Quote:
Originally Posted by mkdmc View Post
the link didn't work for me it seems
The link does not work for me either.
spacewarrior is offline   Reply With Quote
Old 04-14-2008, 12:11 PM   #8
In Runtime
 
lhamil64's Avatar
 
Join Date: Jan 2007
Posts: 398
Default Re: I need members on my forum (lol)

I tried another host that came up with the same error message so i'm trying to move my website to a host that allows mail() and has safe mode off. The only thing is that i have to upload the files because there is no script installer (well i guess there is but i don't know where but there is a placeholder for a tutorial)

I'll post the link once its up.
__________________
--Lee
Website/Blog: http://lhamil64.wordpress.com
lhamil64 is offline   Reply With Quote
Old 04-14-2008, 12:20 PM   #9
BSOD
 
Join Date: Apr 2008
Posts: 63
Default Re: I need members on my forum (lol)

Quote:
Originally Posted by lhamil64 View Post
I tried another host that came up with the same error message so i'm trying to move my website to a host that allows mail() and has safe mode off. The only thing is that i have to upload the files because there is no script installer (well i guess there is but i don't know where but there is a placeholder for a tutorial)

I'll post the link once its up.
Ok.
spacewarrior is offline   Reply With Quote
Old 04-14-2008, 04:37 PM   #10
BSOD
 
Join Date: Jun 2007
Posts: 2,505
Default Re: I need members on my forum (lol)

Bye Goerge enjoy your last post!
__________________

Dark Night is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:52 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0