Go Back   Computer Forums > Web Design | Website Development > Web Design and Development | Site Reviews
Click Here to Login
Join Computer forums Today


Closed Thread
 
Thread Tools Search this Thread Display Modes
 
Old 10-05-2004, 10:37 PM   #1
Baseband Member
 
m0gul's Avatar
 
Join Date: Sep 2004
Posts: 35
Send a message via AIM to m0gul
Default Got my webpage up and working!

This is in the web design section, i really dont see how this is spamming.. Anyways, check out my webpage: http://compbuilder.freewebpage.org

p.s. i think there is a chance that there could be 2 of this same post on this forum because one got moved. If so I'm very sorry.
__________________

m0gul is offline  
Old 10-06-2004, 10:32 AM   #2
Fully Optimized
 
Dynamix's Avatar
 
Join Date: Aug 2004
Posts: 2,463
Default Re: Got my webpage up and working!

If i see this post again i am gonna report it.
__________________

Dynamix is offline  
Old 10-06-2004, 11:52 AM   #3
Golden Master
 
135791's Avatar
 
Join Date: May 2004
Location: No
Posts: 5,427
Send a message via MSN to 135791
Default Re: Got my webpage up and working!

your spamming the spamming sections
135791 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0