Go Back   Computer Forums > Web Design | Website Development > Web Design and Development | Site Reviews
Click Here to Login
Join Computer forums Today


Closed Thread
 
Thread Tools Search this Thread Display Modes
 
Old 10-13-2003, 02:01 PM   #11
Site Team
 
David Lindon's Avatar
 
Join Date: Dec 2002
Posts: 15,233
Default

A toyota supra. Is that a standard avatar that I added or is it your own?
__________________

__________________
[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline  
Old 03-14-2005, 02:38 PM   #12
Beta Member
 
Join Date: Mar 2005
Posts: 5
Default

I'm having this problem with my Recycle bin itself. It looks full, but then I'll right-click -> empty, and I get the message telling me I can't delete Dc12. If I open the bin, there's nothing in it, even if I set the folder options to show everything. This is pretty annoying, since I have to go into the bin and tell it to delete files manually instead of just emtyping it as normal. Any ideas?
__________________

swmmng is offline  
Old 03-14-2005, 03:11 PM   #13
Site Team
 
David Lindon's Avatar
 
Join Date: Dec 2002
Posts: 15,233
Default Re: copyrights

Quote:
Originally Posted by swmmng
I'm having this problem with my Recycle bin itself. It looks full, but then I'll right-click -> empty, and I get the message telling me I can't delete Dc12. If I open the bin, there's nothing in it, even if I set the folder options to show everything. This is pretty annoying, since I have to go into the bin and tell it to delete files manually instead of just emtyping it as normal. Any ideas?
Please create your own thread.
__________________
[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline  
Old 03-14-2005, 03:26 PM   #14
Beta Member
 
Join Date: Mar 2005
Posts: 5
Default

I'm having this problem with my Recycle bin itself. It looks full, but then I'll right-click -> empty, and I get the message telling me I can't delete Dc12. If I open the bin, there's nothing in it, even if I set the folder options to show everything. This is pretty annoying, since I have to go into the bin and tell it to delete files manually instead of just emtyping it as normal. Any ideas?
swmmng is offline  
Old 03-14-2005, 03:27 PM   #15
Beta Member
 
Join Date: Mar 2005
Posts: 5
Default Re: copyrights

Sorry I did it again; I was here: http://www.computerforums.org/archive/index.php/t-7842
and figured that if I hit "reply" it'd reply to the posts on that page. Apparently not. ?!?!?!?
swmmng is offline  
Old 03-14-2005, 04:36 PM   #16
BSOD
 
Masahiro's Avatar
 
Join Date: May 2004
Posts: 1,896
Default Re: copyrights

You are looking at the ARCHIVE of these forums (Check the URL).

You are supposed to post at the normal site (the 1 which has the blue background, ect.)
Masahiro is offline  
Old 03-14-2005, 04:41 PM   #17
Beta Member
 
Join Date: Mar 2005
Posts: 5
Default Re: copyrights

I didn't know that, and it didn't appear to be explained too well. But everything's alright now.
swmmng is offline  
Old 03-14-2005, 05:05 PM   #18
Golden Master
 
135791's Avatar
 
Join Date: May 2004
Location: No
Posts: 5,427
Send a message via MSN to 135791
Default Re: copyrights

Locked

let old threads rest
__________________

135791 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0