Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-04-2005, 01:51 AM   #1
Beta Member
 
chickenbutt's Avatar
 
Join Date: May 2005
Posts: 2
Default xp setup wont continue after restart

I resently reformatted my disk using WD lifegaurd tools. But when i tried to install Win XP x64 pro, everything went fine until i had to restart my computer to continue the installation. When i restarted, it asked me to press anykey to boot from cd. ANd when i did, instead of continuing xp set up, it started to reinstall windows over again. It even warned that i was trying to install 2 OS on the same partition. I then reformatted again, installed windows and when i had to restart i just told bios to boot from HD. THis lead me to a black screen with a cursor, noting i did at that point could make the computer respond except alt-ctrl-delete.
I tried to then install win xp home but i encountered the exact same problem. What is there left for me to do? How can i continue the installation? Any help is greatly appriciated.

P.S. I also tried the same process with a 40 gig MAxtor HD instead of my 60 gig MAxtor. Yielded same result.

Specs
Athlon 64 3500+ (winchester)
Asus AV8 Deluxe Mobo
2x512mb corsair XMS
Ati Radeon 9800 pro
Compaq 52x cd reader
Plextor DVD burner
60 gb MAxtor (7200 rpm) master
74 gb WD Raptor (10,000 rpm) slave
__________________

chickenbutt is offline   Reply With Quote
Old 05-04-2005, 04:10 AM   #2
Fully Optimized
 
technoman's Avatar
 
Join Date: Dec 2004
Posts: 3,382
Default Re: xp setup wont continue after restart

why didn't you use your Windows XP Disk to format your drive?
__________________

__________________
~~~ tEcHnOmAn ~~~
technoman is offline   Reply With Quote
Old 05-04-2005, 09:16 AM   #3
Daemon Poster
 
Tulsileaf's Avatar
 
Join Date: Jul 2004
Posts: 1,249
Default Re: xp setup wont continue after restart

Quote:
Originally Posted by chickenbutt
.....When i restarted, it asked me to press anykey to boot from cd. ANd when i did,...
don't reboot from the cd. after you use the cd and it restarts, boot from the hard disk. installation should continue from there.
__________________
(|141 73g ()7 (|33|/| 11143s| |_| z1|-|7 (|43s| |/|4> |_| |-|0|1
Tulsileaf is offline   Reply With Quote
Old 05-06-2005, 03:59 AM   #4
Beta Member
 
chickenbutt's Avatar
 
Join Date: May 2005
Posts: 2
Default

It turns out that the issue was that when i had it boot from the hard disk it automatically tried to boot frommy WD so as soon as i unplgged it, it worked
chickenbutt is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0