Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-13-2005, 06:58 AM   #1
Golden Master
 
Brookfield's Avatar
 
Join Date: Apr 2005
Posts: 10,056
Question XP; New "title" screen

I have XP Home, & from today, when I boot up, I get the usual blue XP screen, then instead of going straight to my desktop, I get a new green XP Home screen, next, I've never seen before, is this a so-called M/Soft imrovement/update, or is it a glitch on my PC?
__________________

Brookfield is offline   Reply With Quote
Old 06-13-2005, 07:56 AM   #2
Daemon Poster
 
GeforcebOY's Avatar
 
Join Date: Feb 2004
Posts: 1,251
Default Re: XP; New "title" screen

Sounds like a glitch to me . Maybe your video has a power or output slip at that point . Make sure your vid card is sitting nice in there and plugged in proper cause when loading my 6800GT went wierd colours like purple its cause when loading windows the power changes so much to the CPU etc and if it aint seated propers it has funny little probs.

I had purple and pinks once.
__________________

__________________
AMD FX57 - 2Gb DDR - 200Gb HDD - 512Mb X1800 XTPE - DVD Dual Layer - Creative XFi Fatality FPS - Windows Media Center 2005
3D Mark 05 : 9600
3D Mark 06 : 3800
GeforcebOY is offline   Reply With Quote
Old 06-13-2005, 08:23 AM   #3
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: XP; New "title" screen

Yeah, I don't think any updates cause that much of a change on bootup. In Service Pack 2 though, if you have Professional for example, the Professional is removed, and is probably the same with Home.

Is it the welcome screen you are talking about, that has changed?

Try what GeforcebOY says anyway. You never know, though it does seem weird the colour only messes up on this screen.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-13-2005, 10:43 AM   #4
Daemon Poster
 
rdcmmnst's Avatar
 
Join Date: Jun 2005
Posts: 914
Default Re: XP; New "title" screen

maybe his version of windows came with a little extra..you never know microsoft has pulled some crazy stunts before a.k.a. Windows 95 haha
__________________
-Red Communist- what you don't know probably will hurt you!
rdcmmnst is offline   Reply With Quote
Old 06-13-2005, 10:45 AM   #5
Site Team
 
David Lindon's Avatar
 
Join Date: Dec 2002
Posts: 15,233
Default Re: XP; New "title" screen

Hmm, does it look professionaly something like MS would have done>
__________________
[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline   Reply With Quote
Old 06-13-2005, 11:50 AM   #6
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Hmmm...

I did some updates about a week ago and it activated all the pro style log ins. I think you can go back if you like to what you had using the restore function.
setishock is offline   Reply With Quote
Old 06-13-2005, 12:49 PM   #7
Golden Master
 
Brookfield's Avatar
 
Join Date: Apr 2005
Posts: 10,056
Default Re: XP; New

Quote:
Originally Posted by Kage
Yeah, I don't think any updates cause that much of a change on bootup. In Service Pack 2 though, if you have Professional for example, the Professional is removed, and is probably the same with Home.

Is it the welcome screen you are talking about, that has changed?

Try what GeforcebOY says anyway. You never know, though it does seem weird the colour only messes up on this screen.
'm convinced that the green colour is a genuine M/Soft, it matches one of their theme colours, an apple green.
I haven't got SP2, my choice.
The welcome screen is the same as always, four years at least, the time I've had computers.
Brookfield is offline   Reply With Quote
Old 06-13-2005, 12:55 PM   #8
Golden Master
 
Brookfield's Avatar
 
Join Date: Apr 2005
Posts: 10,056
Default Re: XP; New

Quote:
Originally Posted by GeforcebOY
Sounds like a glitch to me . Maybe your video has a power or output slip at that point . Make sure your vid card is sitting nice in there and plugged in proper cause when loading my 6800GT went wierd colours like purple its cause when loading windows the power changes so much to the CPU etc and if it aint seated propers it has funny little probs.

I had purple and pinks once.
See the reply I just sent to Kage, it's not a transition of colours.
Brookfield is offline   Reply With Quote
Old 06-13-2005, 01:47 PM   #9
Daemon Poster
 
rdcmmnst's Avatar
 
Join Date: Jun 2005
Posts: 914
Default Re: XP; New "title" screen

have you checked any of the microsoft websites or searched for anyone else with this problem..
rdcmmnst is offline   Reply With Quote
Old 06-13-2005, 02:09 PM   #10
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: XP; New "title" screen

Setishock seems like he has the answer ^
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0