Go Back   Computer Forums > General Computing > Software and Operating Systems
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 04-05-2010, 10:00 AM   #1
Beta Member
Join Date: Apr 2010
Posts: 1
Default "xp internet security" malware corrupted my PC

Ok short version.

the malware "XP internet security" got on my comp.

Ad-aware flagged it up straight away, and performed a scan and removed it, so no problem I thought.

However once i get to the desktop nothing will now load. Whenever i click on anything I have to "chose a programme from the list", firefox is the only thing I can run.

It's the same on any of the system tools as well, can't get into anything.

Is there a fix for this?


Aron searle is offline   Reply With Quote
Old 04-05-2010, 12:01 PM   #2
In Runtime
Join Date: Aug 2006
Posts: 272
Default Re: "xp internet security" malware corrupted my PC

Download Fix.reg from here: http://rapidshare.com/files/372340948/Fix.reg.html

Double click fix.reg and restart your computer. Wallah!
ASUS M4A79XTD EVO | 4gb DDR3 GSkill | 550W Corsair power supply | AMD Phenom II X2 550 Black Edition Callisto 3.1ghz(Unlocked 2 extra cores) | Sapphire 4870 512mb | 500gb Samsung |21.5" 1080p Hdmi Dell monitor| 21.6" Samsung monitor | RAIDMAX Tornado ATX-238WG | Windows 7 Ultimate Signature Edition
CBrooks is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 07:04 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0