Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-03-2005, 09:41 PM   #1
Solid State Member
 
Join Date: Jan 2005
Posts: 6
Default XP doesn't install properly (doesn't copy files correctly)

I've built 4 or 5 computers in 2004 and starting this new year My cousin's computer continualy reboots and wont startup in any of the Safe Modes. So logically I try to boot. Then I reformat and try to reinstall XP pro on their comp. This is where I get my problems. The format completes in NTFS and is copying files. When it's copying files it says Setup cannot put XXXXXX.sys or some other files on to the HDD because it isn't a valid XP system image. I must have formatted and reformatted at least 7 times on this damn comp. I've tried using my friends XP pro cd's and it gives me the same error. Sometimes a blue screen with a stop error at 0x00000050 blah blah blah. The specs are: ABIT IC7-G mobo, PC3200 512 MB DDR RAM, Segate 160 GB 7200rpm HDD, Samsung RW + 2nd drive DVD, ATI RADEON 9600 XT. If someone can help me with this dilemma I'd appreciate it very much. Thanks.
__________________

RedHalo is offline   Reply With Quote
Old 01-04-2005, 12:04 AM   #2
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,312
Default Re: XP doesn't install properly (doesn't copy files correctly)

Well you could try to do a System Restore by putting in the Driver's CD in the tray, then boot-up w/it ....Their should be an option to do a restore to WIN XP.
__________________

__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 01-04-2005, 01:06 AM   #3
entity512
Guest
 
Posts: n/a
Default Re: XP doesn't install properly (doesn't copy files correctly)

you sure its nothing to do with your memory or harddrive?
  Reply With Quote
Old 01-04-2005, 08:31 PM   #4
Solid State Member
 
Join Date: Jan 2005
Posts: 6
Default Re: XP doesn't install properly (doesn't copy files correctly)

I haven't thought of doing the system restore through the Driver's CD but unfortunately it didn't work and no it's nothing to do with my memory or HDD
RedHalo is offline   Reply With Quote
Old 01-05-2005, 12:58 AM   #5
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,312
Default Re: XP doesn't install properly (doesn't copy files correctly)

Quote:
Originally Posted by RedHalo
I haven't thought of doing the system restore through the Driver's CD but unfortunately it didn't work and no it's nothing to do with my memory or HDD
Well, if the system restore did'nt work...Then you may need to wipr the hhd clean & start over....Maybe flash the bios or reset the Cmos.
__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 01-05-2005, 08:12 PM   #6
Solid State Member
 
Join Date: Jan 2005
Posts: 6
Default Re: XP doesn't install properly (doesn't copy files correctly)

wipe the hdd clean is the same thing as formatting it right? How do u "flash" the bios? I'll try resetting the cmos. Also here is the exact error that XP will give me after the faulty installation:
1/4/2005:
Error:
SXS.DLL: Syntax error in manifest or policy file "D:\I386\asms\6000\MSFT\VCRTL\VCRTL.MAN" on line 16.

***

Error:
Installation Failed: D:\I386\asms: Error Message : A component's file doesn't match the verification information presesnt in th the compent manifest.


***

Fatal Error:
One of the components that Windows needs to continue setup could not be installed.

A compnent's file does not match the verifcation information present in the componet manifest.


***
This has to do with the fact that it won't read the disks properly and yet it will load the XP Setup just fine.
RedHalo is offline   Reply With Quote
Old 01-06-2005, 01:26 AM   #7
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,312
Default Re: XP doesn't install properly (doesn't copy files correctly)

Ok, i may be going out on a limb here but, if it's reading the disks fine, then we know that your CD drive is'nt dirty.

ok, try these :


here

here too



and maybe this

You can try those, and to be absolutley shure I would clean off the instalation CD just incase.
__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 01-06-2005, 03:17 PM   #8
In Runtime
 
Join Date: Jan 2005
Posts: 137
Default Re: XP doesn't install properly (doesn't copy files correctly)

you can try to GWSCAN your HDD which will write ZEROS to your HDD making it completely clean. When you format your HDD it still leaves some files and it doesn't FULLY clean your HDD. However running a WRITE TO ZERO tool such as GWSCAN it will assure that your HDD is completely clean.
daydreamer is offline   Reply With Quote
Old 01-06-2005, 05:24 PM   #9
In Runtime
 
Chaos Affinity's Avatar
 
Join Date: Oct 2004
Posts: 179
Send a message via AIM to Chaos Affinity
Default Re: XP doesn't install properly (doesn't copy files correctly)

Quote:
Originally Posted by RedHalo
I've built 4 or 5 computers in 2004 and starting this new year My cousin's computer continualy reboots and wont startup in any of the Safe Modes. So logically I try to boot. Then I reformat and try to reinstall XP pro on their comp. This is where I get my problems. The format completes in NTFS and is copying files. When it's copying files it says Setup cannot put XXXXXX.sys or some other files on to the HDD because it isn't a valid XP system image. I must have formatted and reformatted at least 7 times on this damn comp. I've tried using my friends XP pro cd's and it gives me the same error. Sometimes a blue screen with a stop error at 0x00000050 blah blah blah. The specs are: ABIT IC7-G mobo, PC3200 512 MB DDR RAM, Segate 160 GB 7200rpm HDD, Samsung RW + 2nd drive DVD, ATI RADEON 9600 XT. If someone can help me with this dilemma I'd appreciate it very much. Thanks.
Well thats windows for ya .
__________________
- AMD DUAL CORE BIOTCH
Chaos Affinity is offline   Reply With Quote
Old 01-09-2005, 01:34 PM   #10
Solid State Member
 
Join Date: Jan 2005
Posts: 6
Default Re: XP doesn't install properly (doesn't copy files correctly)

I've tried the gdiplus.dll file but what am i suppossed to do with it? Replace the other gdiplus.dll file and reburn the cd? Also can u explain to me what i'm suppossed to do with the second web site? I've used the error nuker and it works but how would you get it to work on a newly formatted hd? Also i haven't found software to zero a hd. I don't that would help any cuz it's a new hd.
__________________

RedHalo is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0