Go Back   Computer Forums > General Computing > Software and Operating Systems
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 12-12-2008, 08:24 PM   #1
Beta Member
Join Date: Dec 2008
Posts: 2
Unhappy Wubi Problems!!

i donwloaded and installed wubi for uhh ubuntu 8.01 i think.then i started using it...loved it but then my pc randomly crashed!!!!!!!!!!i got scared and botted into vista.then it crashed again!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!then i started up again and it told me i had to restore.i restored and now im missing 30gb on my hard drive!!(thats what i used up for wubi)when i go to remove progrmas wubi isnt there so i cant uninstall it.when i re run the set up for wubi it tells me to install not uninstall.please help me

i even went into the manage computer and when i hit my hard drive there arent any partitioned drives ffs someone please help

blandino123 is offline   Reply With Quote
Old 12-13-2008, 07:51 PM   #2
Daemon Poster
wmorri's Avatar
Join Date: May 2007
Posts: 1,066
Send a message via AIM to wmorri
Default Re: Wubi Problems!!


I am sorry that you are having such problems with wubi. Most people find that it is easier to install ubuntu straight from the livecd, but other like to try wubi. I would like to know if you can get to your control panel and then to add/remove programs. When you get there, I am curious to see if you have ubuntu listed as a program. Wubi, is supposed to let you install and un-install linux from the control panel. If it is there then you can just uninstall it. However if it isn't there then we are going to have to take a few more steps.

Let me know what you find out and then I can give you some more advice on how to handle either getting rid of ubuntu or getting it back on your machine the correct way.


Linux Forever!

I thought you were a hispanic/african american? Who is the white guy in the pictures?
wmorri is offline   Reply With Quote
Old 12-14-2008, 12:14 PM   #3
Join Date: Jan 2005
Location: Wales
Posts: 5,556
Send a message via MSN to j03
Default Re: Wubi Problems!!

When you installed Wubi, you had to choose a drive to install it on.

Go to that drive, and remove the directory named "ubuntu"
j03 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 01:04 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0