Go Back   Computer Forums > General Computing > Software and Operating Systems
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 05-08-2011, 04:14 PM   #1
Fully Optimized
~Darkseeker~'s Avatar
Join Date: Jan 2010
Location: Hertfordshire, United Kingdom
Posts: 2,433
Default WoW Error

so, what do you think causes this? i've only ever seen it happen before at isolated random times, but it's happened twice today.

(rightclick+view image to see properly)

Not using any mega numbers of addons, just nUI, Atlas enhanced, recount and DBM.

EVGA SLI Micro Z68 // Intel i5-2500k // 8GB Corsair Vengeance 1866MHz // Overclocked 2GB MSI R9 270X // Corsair Carbide SPEC-03 // Kingston Hyper-X 120GB // 2TB WD Green + 500GB WD Black
~Darkseeker~ is offline   Reply With Quote
Old 05-08-2011, 04:39 PM   #2
Site Team
JCB's Avatar
Join Date: Oct 2004
Posts: 1,292
Default Re: WoW Error

are there any patches available for the game?? Check the official site

-Run windows update
-Update drivers for your video card
-Update your motherboards bios
My Info :Ex-Owner of Computer Forums .org -- CCA in Citrix Presentation Server 4 + 5 + Xenserver 5.5
Site Info
: Free System Recovery Disk - Latest Articles - Latest Posts - Site Rules
More Info
: If you have any Questions Send Me A PM
JCB is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 08:28 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0