Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-29-2009, 03:00 PM   #1
Baseband Member
 
Join Date: May 2009
Posts: 64
Default word problem

Hi can anyone advise me on a problem I am having with Microsoft word I have just installed Microsoft office but the files in my documents are trying to use word-pad I want them to use Microsoft word can anyone in layman's terms tell me how to do this I assume I have to make it the default program but how?Thanks Chris
__________________

chrisf-1 is offline   Reply With Quote
Old 09-30-2009, 10:54 AM   #2
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: word problem

Right-Click on the file> Open with....>See if Word is an option. If not then hit browse or choose a program and find in your C:\Program Files\Microsoft Office\Winword.exe (or wherever you installed the program to). See if that works.

Or you could open Word first then click on File>Open and find your files and open them that way.
__________________

__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 09-30-2009, 11:45 AM   #3
Baseband Member
 
Join Date: May 2009
Posts: 64
Default Re: word problem

It is not showing word as an option but it is definitely installed as I can use it and save in my documents but when in my documents it is changed to word-pad. Thanks for the reply and I hope you can assist me Chris
chrisf-1 is offline   Reply With Quote
Old 09-30-2009, 03:02 PM   #4
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: word problem

Pulled off of another forum: (It works the same in XP as well. Let us know if that works.)

Quote:
have you tried this (assuming you are on w2k - not tried it with xp)

start > run and type control folders and hit enter,

folder options should open

go to the 'file types' tab and scroll down to find and highlight .doc
click 'change' and add word from there

if that fails, click 'advanced' then 'edit'
now you will be able to browse to winword.exe and add it manualy
__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 09-30-2009, 04:45 PM   #5
Baseband Member
 
Join Date: May 2009
Posts: 64
Default Re: word problem

Thanks everyone the problem seems to have sorted itself now what is confusing me is the icon for each file is different from the normal W shown when using word the icon they are all using is an A and I am using XP Thanks Chris
chrisf-1 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0