Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-18-2007, 10:57 PM   #1
Golden Master
 
MikeReiner's Avatar
 
Join Date: Aug 2005
Posts: 5,053
Send a message via AIM to MikeReiner Send a message via MSN to MikeReiner Send a message via Yahoo to MikeReiner
Default Woes with the Gutsy Gibbon (Ubuntu 7.10)

Installed fine, won't boot.
Code:
Starting up ...
Loading, please wait...
            Check root= bootarg cat /proc/cmdline
            or missing modules, devices: cat /proc/modules ls /ev
ALERT! /dev/disk/by-uuid/5e2e4a8f-c90b-42a9-af3c-88cdd74bc52e does not exist. Dropping to a shell!

takes me to alt+F8 to show this:

BusyBox v1.1.3 (Debian 1:1.1.3-5ubuntu7) Built-In Shell (ash)
Enter 'help' for a list of built-in commands.

(initramfs)_
I thought that maybe the iso I downloaded was bad, or that I burned it improperly.. so I re downloaded it, burned it at a slower speed, and I got the same result.

Hardware:
AMD64 X2 4200+ Toledo Dual Core
2Gigs Corsair Ram
MSI K8N Neo4-F nForce 4 motherboard

Ubuntu is installed on an 80gb Hard drive.
50 gigs to ubuntu, 25 to Windows XP, and 2 gigs for the swap file.

Grub is working fine. I can boot into XP perfectly.

This left me sad after hearing all the hype and great things to come with gutsy gibbon..

I realize ubuntu forums might be better for this, but so far I haven't gotten an help there.
__________________

MikeReiner is offline   Reply With Quote
Old 10-21-2007, 04:58 PM   #2
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Woes with the Gutsy Gibbon (Ubuntu 7.10)

Man, I'd try another CD drive and/or HDD. Linux is VERY picky on optical drives. Some of mine works (especially LGs) and the rest doesn't (Usually white labels, or Afreeys)
__________________

lhuser is offline   Reply With Quote
Old 10-21-2007, 07:53 PM   #3
Golden Master
 
MikeReiner's Avatar
 
Join Date: Aug 2005
Posts: 5,053
Send a message via AIM to MikeReiner Send a message via MSN to MikeReiner Send a message via Yahoo to MikeReiner
Default Re: Woes with the Gutsy Gibbon (Ubuntu 7.10)

The HDD is no issue. I've used linux on it plenty of times. However I was using a different optical drive last time I used linux.. but this one has been very reliable.

I'll try another drive and see what happens.
MikeReiner is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0