Go Back   Computer Forums > General Computing > Software and Operating Systems
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 06-05-2011, 02:15 AM   #1
In Runtime
atomichybrid's Avatar
Join Date: Apr 2007
Posts: 174
Default Wireless problem

Alright I have this whacky problem with my ubuntu 10.10 wireless. At times it connects like normal and its good, but there are times when it doesnt connect even when I can see it on the wireless list. It fails to connect and then sometime during the day it works again. What is the problem? its like it has a mind of its own. I'd rather use the wireless since the cable is useless and the router is in the middle of no where so its kinda of bad if I use the cable. If there are any fixes I would appreciate it.

P.S. Ive upgraded to ubuntu 11.04 but didnt like the Unity interface and using the gnome version has so many bugs in it I just couldnt be bothered to go through all that and reverted to 10.10.
atomichybrid is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 05:09 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0