Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-12-2010, 09:19 AM   #1
Solid State Member
 
Join Date: Mar 2010
Posts: 10
Default wireless connection sony vaio

I am after some help, I have got a sony vaio vgn-a417s laptop and I can no longer get a wireless internet connection, but works ok with a wired connection. I think it is a software problem. The switch for the wireless lan/bluetooth works ok as it lights up when switched on and the bluetooth works ok. any susgestions would be greatfully appreacited and not get a new laptop lol. I can also get wireless conection on another laptop, so it is not the router.
__________________

jokeronline is offline   Reply With Quote
Old 03-13-2010, 06:15 PM   #2
Solid State Member
 
chillman15's Avatar
 
Join Date: Jan 2010
Posts: 17
Default Re: wireless connection sony vaio

You could try entering the ssid manually either know the name already or copy it from your ethernet pc or the other laptop. Then it should find it and connect. Good luck!
__________________

chillman15 is offline   Reply With Quote
Old 03-13-2010, 07:20 PM   #3
Solid State Member
 
Join Date: Mar 2010
Posts: 10
Default Re: wireless connection sony vaio

Quote:
Originally Posted by chillman15 View Post
You could try entering the ssid manually either know the name already or copy it from your ethernet pc or the other laptop. Then it should find it and connect. Good luck!
could you explain any further on how to do that please
jokeronline is offline   Reply With Quote
Old 03-13-2010, 09:08 PM   #4
Fully Optimized
 
Bahawolf's Avatar
 
Join Date: May 2005
Location: United States
Posts: 2,604
Default Re: wireless connection sony vaio

Quote:
Originally Posted by chillman15 View Post
You could try entering the ssid manually either know the name already or copy it from your ethernet pc or the other laptop. Then it should find it and connect. Good luck!
I've included the tutorial here: http://www.vista4beginners.com/How-t...ess-connection (This is for VISTA.. specify if you have a different O/S)

Do you have a second wireless computer or a friend with one? -- Test to see if its the router, or your PC.

In addition, try power cycling the router and trying again... (pulling the power out and leaving it out for 30 seconds. Plug it back in, and try it once its fully booted).
Bahawolf is offline   Reply With Quote
Old 03-13-2010, 11:15 PM   #5
In Runtime
 
Join Date: Mar 2010
Posts: 156
Default Re: wireless connection sony vaio

Are you using windows to detect the wireless or are you using the software that came witht he computer to connect are you able to see the wireless connection. I doubt that entering the ssid manually is going to work unless you have the wireless connection set to hidden
frank2085 is offline   Reply With Quote
Old 03-16-2010, 05:52 PM   #6
Solid State Member
 
Join Date: Mar 2010
Posts: 10
Default Re: wireless connection sony vaio

Quote:
Originally Posted by Bahawolf View Post
I've included the tutorial here: http://www.vista4beginners.com/How-t...ess-connection (This is for VISTA.. specify if you have a different O/S)

Do you have a second wireless computer or a friend with one? -- Test to see if its the router, or your PC.

In addition, try power cycling the router and trying again... (pulling the power out and leaving it out for 30 seconds. Plug it back in, and try it once its fully booted).
I am running windows xp, as I said, I can get a wireless connection on another computer so the problem is not to do with the ip or the router.
the comp is about 4 years old and the problem started about 6 months ago.
I did phone belkin up about it, at the time, they went through it with me, cant remember excatly what they said but when went on to a list of things something about the wireless should have been there and it was not, he said without that it wont work sorry for being so vauge but hope someone out there knows there stuff and can help out
jokeronline is offline   Reply With Quote
Old 03-16-2010, 07:07 PM   #7
In Runtime
 
Join Date: Mar 2010
Posts: 156
Default Re: wireless connection sony vaio

Is the wireless zero service started?
frank2085 is offline   Reply With Quote
Old 03-16-2010, 07:16 PM   #8
Fully Optimized
 
Bahawolf's Avatar
 
Join Date: May 2005
Location: United States
Posts: 2,604
Default Re: wireless connection sony vaio

Do you see *any* wireless networks there at all? As just mentioned, the wireless zero configuration service might not be running. It is required for Windows to pick up wireless networks.
Bahawolf is offline   Reply With Quote
Old 03-17-2010, 11:36 AM   #9
Solid State Member
 
Join Date: Mar 2010
Posts: 10
Default Re: wireless connection sony vaio

I do not see any wireless connections.

when i go on,
"Click Start, click Run, type %SystemRoot%\system32\services.msc /s, and then click OK.
Double-click Wireless Zero Configuration."
There is nothing about wireless on that list.

But when i Click Start, click Run, type ncpa.cpl, and then click OK.
right click then properties it shows intel(r) pro/wireless 220bg network connection

Device type network adapters

manufactors intel coporation

location pci bus 1, device 2. function 0
jokeronline is offline   Reply With Quote
Old 03-17-2010, 11:46 AM   #10
In Runtime
 
Join Date: Mar 2010
Posts: 156
Default Re: wireless connection sony vaio

There is not going to be anything on that list what I was saying is if the wireless zero service is not running you will not see any wireless networks. If its not started then start it. If you are saying you are unable to see the wireless device in ncpa.cpl go to devmgmt.msc and remove the device. Then scan for devices and reinstall the network adapter then see if your wireless network connection is in there and if you have the wireless zero service started you should be able to see some networks in range
__________________

frank2085 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0