Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-25-2005, 08:12 PM   #1
Beta Member
 
Join Date: Jun 2005
Posts: 2
Default Windows XP Pro Problems

Hello,

I've got a problems with my OS which is really weird.

Ive just bought a PC with Windows XP Pro installed on a 866 processor and it worked fine at first.

I installed a couple of programs on it and a few documents and all was okay, THEN

one morning I turned on my PC only to find that it took longer than usual to start up.

After logging on, I found that it had deleted all my documents, and personal settings.

The programs I had installed were still there, it was just like it had a fresh installation,
but with my programs still on the desktop.

It has been doing this ever since. EVery time I try to log on, it takes a while, then it loads,
only for me to find that all my personal settings have been deleted.

Can anyone shed some light on this?

Thank you.
__________________

Lucie Ann is offline   Reply With Quote
Old 06-27-2005, 12:42 PM   #2
Fully Optimized
 
technoman's Avatar
 
Join Date: Dec 2004
Posts: 3,382
Default Re: Windows XP Pro Problems

not been funny but do you log off?
__________________

__________________
~~~ tEcHnOmAn ~~~
technoman is offline   Reply With Quote
Old 06-27-2005, 01:21 PM   #3
BSOD
 
Steven11's Avatar
 
Join Date: Apr 2004
Posts: 1,056
Default Re: Windows XP Pro Problems

have you had any messages telling you that your computer has been recovered from a serious error and are you sure you are logged on in the same place, You conputer may have been hacked but if the info was deleted you should probably try one of these data recovery things.

Hope this helps
Steven11 is offline   Reply With Quote
Old 06-27-2005, 01:31 PM   #4
Beta Member
 
Join Date: Jun 2005
Posts: 2
Default xp pro problems

Hiya guys

Thanks for ur replies x

Ive only had 1 serious error msg yesterday, not too long after all this started, but since then, ive created and logged on as a new user and everything works quite fine.

Its just under my old user name where the problem lies.

I know where my files have gone now, i just need to figure out what happened in the first place. an error msg came up saying that windows could not find my "profile" so it logged me on to a temporary profile.
Lucie Ann is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0