Go Back   Computer Forums > General Computing > Software and Operating Systems
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 06-18-2008, 01:25 AM   #1
Beta Member
Join Date: Jun 2008
Posts: 1
Exclamation windows xp, no sound

I had a friend gave me a disc of a custom windows xp os, I installed it on my computer which is a windows computer. I have gotten the os installed completely, but I noticed there no sound at all. It seems like the sound software is gone, also my grafthic is not clear, I have a ati grafthic, but it not showing it. Can anyone help me out on this one? Thanks!


amanofgreatevil is offline   Reply With Quote
Old 06-18-2008, 01:33 AM   #2
In Runtime
sherwood's Avatar
Join Date: May 2008
Posts: 282
Send a message via AIM to sherwood Send a message via MSN to sherwood
Default Re: windows xp, no sound

Have you re-installed the drivers? If not then you should do and that should sort you problem out.

my rig: Foxconn M7VMX Series|Intel Core 2 Duo E7200GHz|2.00GB of RAM|500GB Western Digital SATA HDD|500GB Hitachi SATA|500GB Maxtor External|Nvidia GeForce 8 Serise 512MB.|400W power supply.|Windows Vista Ultimate|19" HD Monitor
sherwood is offline   Reply With Quote
Old 06-19-2008, 12:59 AM   #3
Daemon Poster
pctechmike's Avatar
Join Date: Jan 2006
Posts: 836
Send a message via AIM to pctechmike Send a message via MSN to pctechmike
Default Re: windows xp, no sound

You need to find out what motherboard you have, and visit the Website to download the drivers- unless you have the disc that come with your computer. This is why you have no sound, 16 bit graphics, etc. If you right-click on My Computer, Properties, Hardware, Device Manager- everything listed with a ? means the drivers are not installed. Items you need to look for if you have to visit the Website:

Chipset Drivers
Sound Drivers
Network Drivers- If you're not on the Internet with the computer
Video Drivers
Any additional drivers needed for expansion cards, etc will be at those respective Websites.
Please Add To My Rep If I Helped You
pctechmike is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 06:16 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0