Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-18-2004, 06:55 PM   #1
Solid State Member
 
omarmakki's Avatar
 
Join Date: Apr 2004
Posts: 9
Send a message via ICQ to omarmakki Send a message via AIM to omarmakki Send a message via MSN to omarmakki Send a message via Yahoo to omarmakki
Default Windows XP loading problem... URGENT HELP!!!!

I have got a new PC with a 3.2 GHz processor which I think is really enough to operate Windows XP quickly. My PC was working really quickly until suddenly the windows' loading started taking so much time about 20 seconds or something while it used to take only 3 seconds!!! I reformatted my drive and re-installed Windows XP again and it was working well and then suddenly the same problem happened again. I tried reinstalling windows again but the problem showed from the beginning. I dont know what is wrong is it a hardware or software problem. I even tried installing a differenet copy of Windows but there was no progress. Especially that the Windows works prefectly after the loading and I also have Windows 98 SE installed which works perfectly too. Can u help me PLEASE!!!
__________________

omarmakki is offline   Reply With Quote
Old 10-26-2004, 09:04 PM   #2
Baseband Member
 
snappy316's Avatar
 
Join Date: Aug 2004
Posts: 51
Default

i think we'll need more info, such as: what type of hard drive do you have? what type of motherboard?
__________________

__________________
windows > mac < linux
snappy316 is offline   Reply With Quote
Old 10-28-2004, 11:26 AM   #3
Site Team
 
David Lindon's Avatar
 
Join Date: Dec 2002
Posts: 15,233
Default Re: Windows XP loading problem... URGENT HELP!!!!

You probably have alot of spyware on the machine.
__________________
[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline   Reply With Quote
Old 11-02-2004, 01:49 PM   #4
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,310
Default Re: Windows XP loading problem... URGENT HELP!!!!

after the fresh install, do a defrag of the hhd in safe mode....
__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 11-02-2004, 03:29 PM   #5
Solid State Member
 
omarmakki's Avatar
 
Join Date: Apr 2004
Posts: 9
Send a message via ICQ to omarmakki Send a message via AIM to omarmakki Send a message via MSN to omarmakki Send a message via Yahoo to omarmakki
Default

Anyways thanks guys, I fixed the problem. I reinstalled windows after checking up on some hardware in the PC like the RAM and some cards and the processor. And by the way, My mother board is Intel D865PERL and RAM 512 MB DDR PC3200. I also had and until now I have nearly no spyware because I have Ad-Aware SE Pro v 1.05 and Spybot Search and Destroy and McAfee Anti-Spyware, all fully updated. I also have no viruses because I have McAfee Virusscan 9.0 also fully updated. Anyways thanks guys...
omarmakki is offline   Reply With Quote
Old 11-02-2004, 05:18 PM   #6
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,310
Default Re: Windows XP loading problem... URGENT HELP!!!!

glad to see ya worked it out....... : p
__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 11-05-2004, 04:34 PM   #7
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,310
Default Re: Windows XP loading problem... URGENT HELP!!!!

__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 01-03-2005, 09:19 PM   #8
Solid State Member
 
Join Date: Jan 2005
Posts: 6
Default Re: Windows XP loading problem... URGENT HELP!!!!

This could also be a reason why you are starting up and loading slowly. Mcafee has been known to slow down windows 2000 and later versions of windows. Of course virus software is up to the user but I would prefer Norton over Mcafee unless Mcafee figures out how to keep the speed on your computer.
__________________

RedHalo is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0