Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-29-2013, 02:56 PM   #1
Baseband Member
 
rmp5s1's Avatar
 
Join Date: Dec 2011
Location: US
Posts: 82
Default Windows will no longer install.

I made another post about this about a month ago. Everything in my puter basically grinded to a halt.

Now, put simply, Windows will not install. I boot to the install disk and it takes FOREVER to do anything as I click through the install screens. I used to be able to install in 7 min, now it takes 25 min just to get to the EULA screen...

I've tried:

- Installing to the RAID0 array (2x OCZ Vertex 3)
- Installing to one of them (tried them both separately)
- Unplugging ALL DRIVES from the machine and running the installer
- Running a Ubuntu Live CD

NOTHING works. The windows installer progresses crazy slow and the Ubuntu disk booted, extremely slowly...but it did, but wouldn't do anything once it was on the desktop. The mouse wouldn't even move.

Originally I thought my RAID array was dying. It likes to do that. That's why I regularly make system images. No problem, I thought. Delete the array, recreate it, reinstall windows and restore from a system image I have.

I can't even get windows to install now! Nothing works!

I'm starting to think it's not the drives since the same thing happens even when there are no drives plugged in at all.

Could it be the RAM? Something else?

I'm really quite lost. Any help greatly appreciated.
__________________

rmp5s1 is offline   Reply With Quote
Old 03-29-2013, 06:45 PM   #2
Fully Optimized
 
OhSnapWord's Avatar
 
Join Date: Jan 2012
Location: USA
Posts: 1,853
Default Re: Windows will no longer install.

What happens if you try to bot from USB? Is it still extremely slow?
__________________

__________________
FX-8350 @ 4.7 cooled by H80, 32GB Mushkin Enhanced Blackline 2133, Asus Sabertooth 990FX, 2x Radeon HD 7850 2GB in X-fire, 500GB Samsung 850 Evo, 4TB Seagate, 3TB WD Black, 2x 1TB WD RED in RAID 0
OhSnapWord is offline   Reply With Quote
Old 03-29-2013, 10:17 PM   #3
xxcobraxx
 
Join Date: Oct 2004
Location: England
Posts: 6,224
Default Re: Windows will no longer install.

Try changing leads, reset cmos, switch memory, take one out, switch memory if it still is slow, this is a strange problem, sounds like a hardware error tho, if you've tried different resources for the os..
IAntDemo is offline   Reply With Quote
Old 03-29-2013, 10:44 PM   #4
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: Windows will no longer install.

Here's something a lot of folks don't give a single thought to.
If you're overclocked windows or any other OS for that matter won't install. Like Ant said, reset the bios. Go back to default settings and try again.
setishock is offline   Reply With Quote
Old 03-30-2013, 01:12 AM   #5
Baseband Member
 
rmp5s1's Avatar
 
Join Date: Dec 2011
Location: US
Posts: 82
Default Re: Windows will no longer install.

USB is slow as hell, too.

I've installed on this machine while overclocked before and it worked fine. It did the aforementioned 7 minute install when I had it running at 5.1GHz. It's OC'd now but not a lot. Only to 4.3GHz...4.4...something like that.

In case anyone's wondering, the specs are:
- i7-2600k @ 4.3 - 4.4GHz
- Corsair H60 liquid cooling
- nVidia GTX580
- ASUS MoBo
- 8GB G.Skill Sniper @2133MHz
- 2x OCZ Vertex 3 in RAID0
- 1TB spinner for storage
- 750W Rosewill PSU

But I'm going to fix it this weekend. (It's been down for a couple weeks and I'm starting to get Planetside 2 withdrawls!!) I'll start by resetting the CMOS since that idea crossed my mind a few days ago. I'm just not sure though. It's so strange. The thing WORKED before I ditched the RAID to rebuild it, it was just slow and acting funny. Like, it'd take 30 seconds to boot when it used to take 5...the Desktop Gadgets wouldn't load when it got to the desktop...it bluescreened a couple times...things like that. It WORKED...just not right.

I'm going to go through the thing tomorrow or sunday. I'll let you guys know what happens.

Thanks, guys!!
rmp5s1 is offline   Reply With Quote
Old 03-30-2013, 05:29 PM   #6
xxcobraxx
 
Join Date: Oct 2004
Location: England
Posts: 6,224
Default Re: Windows will no longer install.

goodluck, please report back thanks.
IAntDemo is offline   Reply With Quote
Old 03-30-2013, 06:03 PM   #7
Baseband Member
 
rmp5s1's Avatar
 
Join Date: Dec 2011
Location: US
Posts: 82
Default Re: Windows will no longer install.

Alrighty...CMOS cleared, RAM reseated, brand new Win 7 Ultimate 64-bit disk burning. I will post results!

*Fingers Crossed*
rmp5s1 is offline   Reply With Quote
Old 03-30-2013, 06:44 PM   #8
Baseband Member
 
rmp5s1's Avatar
 
Join Date: Dec 2011
Location: US
Posts: 82
Default Re: Windows will no longer install.

Definitely made no difference. I recorded the attempt. I'm going to make a video out of it all and put it on YouTube to hopefully better illustrate the symptoms. I'll have it up tonight.

Thanks!
rmp5s1 is offline   Reply With Quote
Old 03-30-2013, 08:50 PM   #9
Baseband Member
 
rmp5s1's Avatar
 
Join Date: Dec 2011
Location: US
Posts: 82
Default Re: Windows will no longer install.

Miiiiiiiiiiiiight not get the vid up until tomorrow. But yea...I haven't forgotten you guys.
rmp5s1 is offline   Reply With Quote
Old 03-30-2013, 11:16 PM   #10
MMM
Daemon Poster
 
Join Date: Feb 2012
Location: !!
Posts: 699
Default Re: Windows will no longer install.

Try another hard drive in your PC to determine if hardware or software fault.
My PC slowed down a few weeks ago.....this link to my post Computer very slowwww - Computer Forums

I had to do a reformat & reload....all OK now for me.
__________________

MMM is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0