Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-08-2008, 03:55 PM   #1
Beta Member
 
DJKevinIMS's Avatar
 
Join Date: Nov 2008
Posts: 2
Send a message via AIM to DJKevinIMS Send a message via MSN to DJKevinIMS
Unhappy Windows Vista Service Pack 1 Installation Failure!

I have a Dell Dimension E520 running off a 32-bit OS of Windows Vista Ultimate. One day, I got an update notification that asked if I wanted to install the Service Pack 1. When I did, it restarted and displayed "Service Pack 1 did not install, Reverting changes, Do not turn off the computer." Now, it keeps restarting and stating that message... Nothing happens... I called up Dell, they said my warranty is expired, and I will have to pay 50 dollars to just talk to someone, and then other prices will be added on for whatever I will need. In my opinion, that's just plain ridiculous! I do have the discs that came with my PC. I see one of them that said something about reinstalling Vista, and another has my driver software's... Can someone help?!
__________________

DJKevinIMS is offline   Reply With Quote
Old 11-10-2008, 05:36 PM   #2
Beta Member
 
DJKevinIMS's Avatar
 
Join Date: Nov 2008
Posts: 2
Send a message via AIM to DJKevinIMS Send a message via MSN to DJKevinIMS
Default Re: Windows Vista Service Pack 1 Installation Failure!

Problem has been fixed... Did it all by myself.

For those who may have this problem also:

1) Insert the Vista re-installation disk that came with your PC.
2) Boot up, make sure your BIOS is set to boot up CD first (check Boot Setup menu at start-up).
3) When asked to boot off of CD, hit enter or any button.
4) Follow directions.
DJKevinIMS is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0