Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-03-2010, 03:05 PM   #1
Solid State Member
 
Join Date: Jun 2009
Posts: 10
Default Windows Vista Issue

Hello there guys, I was hoping someone would be able to help me with this confusing issue I have here, I'm used to quite a lot of problems with XP however I'm not so good with Vista as I don't really use it, not sure on the layout as such. Basically a friend of mine updated to Service Pack 2 on his ACER laptop. When he done that, he could connect to the internet as normal, it says the laptop is connected both wireless and hard wire seems fine, however it's as if the laptop connection and the O/S arn't communicating. Because nothing internet related actually work, including Windows Live and Internet Explorer. The internet looks fine and the settings, it looks to me that it's something O/S related, or even a program confliction, but if it happened when he updated to SP2 then he sounds to me it has something to do with that.

Any suggestions guys?

thanks a lot.
__________________

Asthenia is offline   Reply With Quote
Old 01-28-2010, 07:14 PM   #2
Solid State Member
 
Join Date: Jun 2009
Posts: 10
Default Re: Windows Vista Issue

Anyone got an idea on this at all?
__________________

Asthenia is offline   Reply With Quote
Old 01-28-2010, 08:45 PM   #3
Fully Optimized
 
cboucher's Avatar
 
Join Date: Jun 2009
Location: USA
Posts: 1,652
Default Re: Windows Vista Issue

If the wireless and hardwired network adapters are both connected and enabled at the same time, problems can occur. Disable one and see if anything changes.
__________________
But I'm trying, Ringo. I'm trying real hard... to be the Shepherd.
cboucher is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0