Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-03-2006, 03:57 PM   #1
Solid State Member
 
Join Date: Dec 2005
Posts: 6
Default Windows Media Center File Missing

Hi, I recently got a new PC with Windows Media Center 2005 preinstalled. I reckon I must have done something while uninstalling the preinstalled crap, and now everytime I boot Windows I get a message about a file called "Activate.MSI". It apparently has something to do with the Sonic burning software that Media Center comes with. To get rid of this installation I must close it about 6-7 times whenever I boot. I can't find anything on Google about this file

Here is a screenshot so you can see exactly what happens:

http://www.bonafideimg.com/uploads/Activate.JPG

Thanks in advance
__________________

RyanC is offline   Reply With Quote
Old 02-03-2006, 05:30 PM   #2
In Runtime
 
Brian_Fenner's Avatar
 
Join Date: Nov 2005
Posts: 366
Default Re: Windows Media Center File Missing

Try application recovery (under PC help & tools) and see if you can reload Sonic.
I assume you have either the system recovery discs or the system recovery partition on your hard drive? Either way it should allow you to reload seperate programs that came OEM.
__________________

__________________
White Bear Lake, Minnesota
GoldWings Rule!
Brian_Fenner is offline   Reply With Quote
Old 02-03-2006, 09:42 PM   #3
Daemon Poster
 
pctechmike's Avatar
 
Join Date: Jan 2006
Posts: 836
Send a message via AIM to pctechmike Send a message via MSN to pctechmike
Default Re: Windows Media Center File Missing

Uninstall and reinstall Sonic, that should take care of the problem.
__________________
Pctechmike
www.adequateitsolutions.com
Please Add To My Rep If I Helped You
pctechmike is offline   Reply With Quote
Old 02-04-2006, 03:01 AM   #4
Solid State Member
 
Join Date: Dec 2005
Posts: 6
Default Re: Windows Media Center File Missing

Quote:
Originally Posted by pctechmike
Uninstall and reinstall Sonic, that should take care of the problem.
Thanks for the advice, but that is not the problem. The problem is more to do with the installation in the first place. Now, I have managed to rid myself of the constant exiting of the Sonic installation by deleting the registry keys for the install of it, however, now I am getting a blank Windows Installer window which appears for a number of seconds and flashes a few times while McAfee is booting up and then goes away.
RyanC is offline   Reply With Quote
Old 02-04-2006, 10:01 PM   #5
Daemon Poster
 
pctechmike's Avatar
 
Join Date: Jan 2006
Posts: 836
Send a message via AIM to pctechmike Send a message via MSN to pctechmike
Default Re: Windows Media Center File Missing

It's not the problem....it's a possible solution. You manually edited the registry, and now one problem is gone, another problem has come up? Uninstalling and reinstalling the program wouldn't work? Why? Did you try the Sonic Web site, with the version of software you are running, and see if they had a fix? Well, I suggested, and you ignored, now you have new problem. Not sure on what you modified that could make what you're seeing pop up. Good luck.
__________________
Pctechmike
www.adequateitsolutions.com
Please Add To My Rep If I Helped You
pctechmike is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:11 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0