Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-12-2005, 12:46 AM   #1
Solid State Member
 
Join Date: Sep 2004
Posts: 13
Default Windows MCE 2005 Problem

I just installed Windows Media Center Edition 2005 w. SP2 on my PC. However, when I try to install drivers from my motherboard, graphics card, and sound card cd's, I get an error that says... The install shield engine (ikernel.exe) could not be launched. The RPC server is unavailable. I can't access the internet either because internet explorer isn't installed for some reason.
__________________

DarkCarnie is offline   Reply With Quote
Old 07-12-2005, 01:23 AM   #2
Beta Member
 
Join Date: Jul 2005
Posts: 2
Default

Reinstall MCE 2005.Probably somehow you got corrupted installation files
__________________

gnnriti is offline   Reply With Quote
Old 07-12-2005, 03:01 AM   #3
Solid State Member
 
Join Date: Sep 2004
Posts: 13
Default Re: Windows MCE 2005 Problem

Did...still no luck... :-/
DarkCarnie is offline   Reply With Quote
Old 07-12-2005, 07:49 AM   #4
Fully Optimized
 
technoman's Avatar
 
Join Date: Dec 2004
Posts: 3,382
Default Re: Windows MCE 2005 Problem

Reinstall and don't put SP2 on
__________________
~~~ tEcHnOmAn ~~~
technoman is offline   Reply With Quote
Old 09-24-2005, 11:30 AM   #5
Beta Member
 
Join Date: Sep 2005
Posts: 2
Default

Try this. When the installation asks you to insert the Service Pack CD 1 in, put the first Media Center CD back into the drive. The Service Pack files will be on there and the installation should complete. If you cancel the dialog when it asks for the Service Pack CD, the installation will seem to complete without problems, but not everything will be installed and initialized properly (such as Internet Explorer). The CD rotation that Microsoft implemented is a little confusing.
jpasher is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0