Go Back   Computer Forums > General Computing > Software and Operating Systems
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 03-01-2009, 05:40 PM   #1
Beta Member
Join Date: Mar 2009
Posts: 3
Default Windows help

My friend needed a computer. So I pulled out a few old parts for him. (biostar tforce4 sli mobo, 1 gig of ram, 7600gt, 4400+ dualcore, fans, 300watt psu, 250gb sata hd, atx case, dvd/cd drive). We got a copy of windows, and once we put togeather the computer, put the cd's in and told the bios to boot from cd, we got to the booting screen and said 'CD BOOT...' and that was it. I tried ejecting and putting the windows cd back in, in case I threw the cd in so badly it wasn't in the tray porperly. Then it started to install cd drivers and a few other things. Once it finished, it said 'E:/' and was pretty much dos. I tried 'help' and 'exit' and 'install' but none of those did anything. I'm sure all the hardware is compatible. Anyone have any ideas?

Qujibo is offline   Reply With Quote
Old 03-01-2009, 05:59 PM   #2
Daemon Poster
nevermind1534's Avatar
Join Date: Oct 2008
Posts: 754
Default Re: Windows help

Where did you get the copy of windows from, and what version of windows is it?

Your PC Forums - yourpcforums.org
nevermind1534 is offline   Reply With Quote
Old 03-01-2009, 07:37 PM   #3
Beta Member
Join Date: Mar 2009
Posts: 3
Default Re: Windows help

I got it off of newegg. Its XP Home SP 1, but I downloaded the upgrade to SP3 and was planning on updating it once SP 1 was installed.
Qujibo is offline   Reply With Quote
Old 03-03-2009, 08:31 PM   #4
In Runtime
Join Date: Mar 2009
Posts: 171
Send a message via AIM to burn420 Send a message via Yahoo to burn420
Default Re: Windows help

hhmm... it booting into dos... that is pretty strange... it is possible they didn't burn the cd right... I would call them up and talk to them... Or try it on another computer if it does the same get your money back, or a new cd... If not then that is pretty strange, and I would suggest just going to linux lol
burn420 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 02:31 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0