Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-13-2011, 01:38 AM   #1
Beta Member
 
Join Date: Apr 2011
Posts: 2
Default Windows Computer Screen will only enlarge 90 percent

Hi there:

Starting a few hours ago out of nowhere my computer screen will only enlarge to about 90 percent regardless of the browser (Firefox and Internet Explorer) and even software programs such as music editing or anti virus.

I have a Toshiba Dual Core Windows 7 with Norton 360/C Cleaner/Spybot that are run daily.

Please help.

Thank you,
CF
__________________

craigairplane is offline   Reply With Quote
Old 04-13-2011, 10:48 AM   #2
..m.0,0.m..
Site Team
 
iPwn's Avatar
 
Join Date: May 2010
Location: USA
Posts: 3,870
Default Re: Windows Computer Screen will only enlarge 90 percent

Have you tried holding CTRL+Scroll up?
__________________

__________________
Me: You'd think as the dominant species we wouldn't be so effing stupid.
J: We're just intelligent enough to be completely effing stupid.
iPwn is offline   Reply With Quote
Old 04-13-2011, 10:52 AM   #3
In Runtime
 
lhamil64's Avatar
 
Join Date: Jan 2007
Posts: 398
Default Re: Windows Computer Screen will only enlarge 90 percent

Did you try restarting? Many times a simple restart can fix an annoying problem. Although I'm confused on whats happening. Did everything get smaller or just your web browser? If it's just your browser, press Ctrl+0 and it should return to normal. Or is your computer screen only taking up part of your monitor (with black bars around it?). If so try adjusting the settings on your monitor. If that doesn't work, try reinstalling your video drivers.
__________________
--Lee
Website/Blog: http://lhamil64.wordpress.com
lhamil64 is offline   Reply With Quote
Old 04-13-2011, 01:03 PM   #4
Beta Member
 
Join Date: Apr 2011
Posts: 2
Default Re: Windows Computer Screen will only enlarge 90 percent

Thanks for the reply, I'll try the CTRL and scroll up when I get home very late tonight.

All the best,
CF

Thank you for your reply.

I'll try Control O when I get home very late tonight.

The re-start did nto help (thank you).

No black bars around it. Think of a normal computer screen but instead of showing only the page you are looking at or the Word File/Software you are using the top of the page shows the desktop. There is an inch of space through the entire top of the screen with no black bars or blank spaces (only the desktop showing).

All the best,
CF
craigairplane is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0