Go Back   Computer Forums > General Computing > Software and Operating Systems
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 01-16-2006, 01:45 PM   #1
Beta Member
Join Date: Jun 2005
Posts: 5
Default windows appends profile with .XX

So I get a call from a user this morning says he changed his password and then the computer goes blank and all of his icons on the desktop have gone MIA....
I look at the profile under documents and settings and see "jdoe", and then a "jdoe.XX" (XX being the name of our domain). It will not load "jdoe" and only will load "jdoe.XX" with none of his applications of course.
So I rename the .XX and .XXold and name the original "jdoe.XX" so that all of his programs and applications will load correctly. I log off administrator and log back on as the user and it worked....keeping the ".XXold" and using the original that I had renamed "jdoe.AM"

My question is why did Windows do that? Was it because his profile became corrupt and windows could not read it anymore? Was what I did the correct way to fix this? Very confusing.....I hope this makes sense.

Thanks in advance for any help on this.......
Shelpdogg is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 10:54 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0