Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-27-2004, 01:32 PM   #1
Beta Member
 
Join Date: Nov 2004
Posts: 3
Default Windows 98 Lost When Norton Uninstalled

This morning I uninstalled Norton Systemworks 2000 & now I cannot bring my PC back up because Windows 98 needs to be reloaded. After completing Initialization, a black screen comes up that says:

Error: NAV Auto-Protect is unable to start!

SYMEVNT is not loaded. You may need to reinstall Norton AntiVirus to correct the problem.

Press any key to continue...

I hit a key & it brings up the Windows 98 Setup Wizard. The first screen wants me to enter my name & hit Next, the 2nd screen wants me to agree to their statement & hit Next, the 3rd screen wants the Product Key (which I do not have) & shuts me down when I enter the wrong #.

Any help would be greatly appreciated.
__________________

llomonte is offline   Reply With Quote
Old 11-27-2004, 02:26 PM   #2
BSOD
 
FuRgy's Avatar
 
Join Date: Aug 2004
Posts: 1,692
Default Re: Windows 98 Lost When Norton Uninstalled

I had this problem once, Before I installed Norton ststemworks, I had Norton anti-virus

I uninstalled Norton systemworks and when I rebooted i got that message, I just clicked Next and it booted up fine :S

Then I reinstalled Norton Antivirus again, and all was fine

I am running Windows ME
__________________

FuRgy is offline   Reply With Quote
Old 11-27-2004, 02:47 PM   #3
Beta Member
 
Join Date: Nov 2004
Posts: 3
Default

There is no "Next" showing except in the Windows 98 Setup Wizard. I cannot do anything beyond the Wizard. It shuts the PC off because I do not have a valid Product Key.
llomonte is offline   Reply With Quote
Old 11-28-2004, 01:23 PM   #4
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,312
Default Re: Windows 98 Lost When Norton Uninstalled

Ok, there are two things you cam do to get this under control....

1) Try doing this, Right click the Norton Systemworks 2000 icon, properties/ then click on find target.

once it is found, add it to the starup menu.what this does is force it to startup, even if it's being disabled from something else.

2) if the above does'nt work, go to the registry and delete it manually from there. delete the folder.

also check the startup menu to see exactly what's loading up/ by start / run/ msconfig/ startup tab.
__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0