Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-31-2014, 09:51 AM   #1
Baseband Member
 
Join Date: Feb 2012
Location: Chicago, IL, USA, Sol 3 (Earth)
Posts: 21
Default Windows 8, SSD, didn't boot

This might have been a hardware failure, I'm not sure, but yesterday I went to boot up the PC and it didn't. It went to startup repair and that failed too. Afterwards, my SSD wasn't showing up as a boot drive. It kept booting off my old HDD that had Windows 7 on it. After unplugging that, it wouldn't boot at all. It finally started after I booted from my Windows 8 DVD and ran the repair on the SSD. Nothing missing, no files damaged that I could see, but I don't know what happened and if my SSD is clicking or if Windows 8 is still very much glitchy. I want to replace it before it's too late. Any help? Couldn't find any logs with cmd sfc.

One other caveat, my peripherals and anything plugged in USB still have power in them even after the PC is shut down entirely. Could something in my mobo have damaged my SSD? I posted this in software because Windows 8 didn't boot.
__________________

nbrikha89 is offline   Reply With Quote
Old 07-31-2014, 08:42 PM   #2
Golden Master
 
BK_123's Avatar
 
Join Date: Dec 2009
Location: Australia
Posts: 7,528
Default Re: Windows 8, SSD, didn't boot

Have you got the boot order in the bios set correctly?
__________________

BK_123 is offline   Reply With Quote
Old 07-31-2014, 09:52 PM   #3
Baseband Member
 
Join Date: Feb 2012
Location: Chicago, IL, USA, Sol 3 (Earth)
Posts: 21
Default Re: Windows 8, SSD, didn't boot

If I didn't say it before, I made it the only drive I had connected was the SSD in the end. And then yes, I double checked to make sure it was correct in the BIOS. Didn't register the ssd as a boot device
nbrikha89 is offline   Reply With Quote
Old 08-05-2014, 03:27 PM   #4
Baseband Member
 
Join Date: Jul 2014
Location: Sweden
Posts: 98
Default Re: Windows 8, SSD, didn't boot

A bit tricky this. But try pulling the mobo battery for a couple of minutes. If that does'nt help? Flash a new bios. Have you runned any health check program on the SSD?
Wherewolf? is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0