Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-01-2005, 03:28 PM   #1
Beta Member
 
Join Date: Nov 2005
Posts: 4
Exclamation WIN XP won't recognize SATA RAID1!

Hi,
I'm trying to do a fresh install of WinXP Home (w/0 SP1) on to my system. I've got the RAID1 configured in bios correctly. I have Asus P5WD2 Premium Mobo and I've even got the RAID Drivers on my cd. I hit F6, load the drivers during fresh install but then i get a blue screen asking me to check my computer for viruses. I got the same problem last time when I was loading XP onto SATA..but the drivers fixed the problem that time. Anyone else ran into this problem? If loading the latest drivers wont fix it what will? Do i need to get a more updated copy of windows??
__________________

Aceninja is offline   Reply With Quote
Old 11-01-2005, 06:26 PM   #2
In Runtime
 
AnonymousI's Avatar
 
Join Date: Mar 2005
Posts: 243
Default Re: WIN XP won't recognize SATA RAID1!

Youre gonna have to download the SATA drivers that are for SP1 or prior to the release of SP1
__________________

AnonymousI is offline   Reply With Quote
Old 11-01-2005, 10:49 PM   #3
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: WIN XP won't recognize SATA RAID1!

Are you sure they are the right SATA/RAID drivers for your MOBO(motherboard)?

I'm pretty sure they are seperate drivers for SATA and RAID so make sure your using the right one.
__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 11-02-2005, 08:57 AM   #4
Beta Member
 
Join Date: Nov 2005
Posts: 4
Default Re: WIN XP won't recognize SATA RAID1!

I'm just loading the RAID drivers. I didn't see any drivers just for SATA other than the one for configuring SATA as IDE on my motherboard. But I didnt install them as I'm configuring SATA as RAID and not IDE. My mobo is Asus P5WD2 Premium.
Aceninja is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0