Go Back   Computer Forums > General Computing > Software and Operating Systems
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 10-16-2009, 10:42 PM   #1
Baseband Member
Join Date: Nov 2008
Posts: 32
Default Why has this changed?

I have been using the bt homehub unlimited package for nearly 3 years now and have never had a problem. Then since last night the internet is running dead slow. I ran a speed test and it showed the speed at 196kbs. Also when I use utorrent I used to get speeds upto 200kbs and now I am lucky to get 30kbs.

Any help much appreciated.

emmett8324 is offline   Reply With Quote
Old 10-16-2009, 11:11 PM   #2
Fully Optimized
ace777's Avatar
Join Date: Nov 2006
Posts: 3,110
Default Re: Why has this changed?

Could just be an ISP issue, have your neighbors had the same problem?
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 01:44 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0