Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-20-2011, 06:07 PM   #1
In Runtime
 
LOLZpersonok's Avatar
 
Join Date: Dec 2010
Location: Canada
Posts: 137
Default Why are ALL of my .dat files now .vcd files?

I found this out when I went to play GTA IV. I noticed that all of the water was missing. So, I went and looked in the installation folder and found that all of my once .dat files are now .vcd. How did this happen, and how can I fix this problem? The same applies for ALL of my installed games. It wasn't like this before.

What on earth happened?! I need help now!
__________________

__________________
Windows 8 64 Bit|AMD Radeon HD 7660G + AMD Radeon HD 7670M 2.5GB Dedicated VRAM, 3GB Shared VRAM, 5.5GB total VRAM|1TB HDD|8GB 1600MHz DDR3 RAM|AMD A10 2.30GHz Quad Core
LOLZpersonok is offline   Reply With Quote
Old 03-20-2011, 07:32 PM   #2
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Why are ALL of my .dat files now .vcd files?

Ah ha, looks like from research, that it is something to do with a program (for example Nero) changing what opens the files.

You can counteract this.

Go to Windows Explorer (windows button + E as a shortcut)Tools\Folder Options\File Types and scroll to .DAT and select Restore to Default.
Or find the associated program and delete it from the list.

Also this apparently does the trick:

Click Start, Run and type this:

reg delete HKCR\.DAT /ve /f
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 03-20-2011, 08:45 PM   #3
In Runtime
 
LOLZpersonok's Avatar
 
Join Date: Dec 2010
Location: Canada
Posts: 137
Default Re: Why are ALL of my .dat files now .vcd files?

Quote:
Originally Posted by Kage View Post
Ah ha, looks like from research, that it is something to do with a program (for example Nero) changing what opens the files.

You can counteract this.

Go to Windows Explorer (windows button + E as a shortcut)Tools\Folder Options\File Types and scroll to .DAT and select Restore to Default.
Or find the associated program and delete it from the list.

Also this apparently does the trick:

Click Start, Run and type this:

reg delete HKCR\.DAT /ve /f
Thanks. The first thing you explained helped. The .DAT file extension was not origionally there, so I just added it there and now everything is fine. Thanks Again!
__________________
Windows 8 64 Bit|AMD Radeon HD 7660G + AMD Radeon HD 7670M 2.5GB Dedicated VRAM, 3GB Shared VRAM, 5.5GB total VRAM|1TB HDD|8GB 1600MHz DDR3 RAM|AMD A10 2.30GHz Quad Core
LOLZpersonok is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0