Go Back   Computer Forums > General Computing > Software and Operating Systems
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 11-26-2013, 04:47 PM   #1
Baseband Member
Join Date: Feb 2013
Location: usa
Posts: 32
Default weird sub directory problem

I'm running XP oper sys. I have all my pictures in a folder on the c drive. In that folder are several sub folders with pictures that are classified according to subject.
All sub folders are fine except one. When I say ok, I mean each picture looks fine with a file name under each picture when viewed using thumbnails. However 1 sub folder the pictures are all there but there are no file names under andy of the pictures (using thumbnails). If I change thumbnails to details, every picture has file names with all details. If I copy any picture to another folder, using thumbnails any picture copied has a file name under it.
This happened all of a sudden. Any ideas why file names are not visable in the one sub folder?
tewitt1949 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 11:19 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0