Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-10-2010, 09:39 AM   #1
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Weird cache issue

I just ran a program called Fresh Diagnose (its crap as I now know, as it doesn't let you bench without paying), and found an option to check 'Traces', which checks for cache, etc that the program can find, from the Internet, etc.

Now, I cleared all of Firefox's cache, and all of IE's cache from the programs and Fresh Diagnose could still find a load of sites I've visited in the past (hundreds).

I then proceeded to install CCleaner, and ran that.

Still, the program can still read all the cache it previously could.

Where the heck is it all being stored if Firefox, IE, and CCleaner can't get rid of it?
They are definitely sites I've visited, so I know its not the program faking information
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 03-12-2010, 05:29 AM   #2
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Weird cache issue

Any ideas anyone?
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 03-12-2010, 05:51 AM   #3
In Runtime
 
Join Date: Jan 2010
Posts: 320
Default Re: Weird cache issue

Hi Kage, I had a similar sort of query a while back.

In the address bar in firefox, have you tried typing:

about:cache

it brings up a lot of useful info about the cache and files (which as i remember are edittable)

theres also:

about:config

I dont know if you have looked in each of these - may provide something useful?

EDIT: As i remember doesnt actually tell you where they are PHYSICALLY kept (off the top of my head) and you probably allready checked this :/
Luke_Uk_Baggy is offline   Reply With Quote
Old 03-12-2010, 06:34 AM   #4
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Weird cache issue

Thanks, and yes I have

CCleaner seems to rid of the cache from here, and so should the default Firefox cleaner built in.

Only issue is, the contents must be going somewhere else.
If in Private Browsing mode for example...

I just want to know where, so I can actually rid of it. Fresh Diagnose which found the files doesn't say where the files are, or allows you to remove them. Says the idea is concept only, but they are definitely on the machine.

They're just web address history, but would still like to get rid of them

EDIT:

Turns out a restart must have done it. Just recent browsing history is there now. Weird.

Thanks anyway though
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 03-12-2010, 07:11 AM   #5
In Runtime
 
Join Date: Jan 2010
Posts: 320
Default Re: Weird cache issue

Restart lol

What about to make it easier for future reference go into about:config

One of the fields in there is the parent directory for the disk cache.

You can add / modify the string to save it anywhere you like (maybe somewhere a bit more accessible - and i dont know if this saves the browsing history to be honest)

Just trying to get some posts in here too :P I see 43 posts by me and I think 'NEWB'
Luke_Uk_Baggy is offline   Reply With Quote
Old 03-12-2010, 07:52 AM   #6
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Weird cache issue

Heh thanks

Just keep the posts meaning something, and you'll be fine

Try and beat my post count. I think 'GODLY'
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 03-26-2010, 12:09 AM   #7
In Runtime
 
Join Date: Mar 2010
Posts: 156
Default Re: Weird cache issue

windows has a hidden cache that your browser does not delete. ATF clears it, you can go to the hidden folder and clear them or you can clear them from the cmd prompt.
__________________

frank2085 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0